Blocage au demmarage de mandriva 2008.0 ! :'(

[Résolu/Fermé]
Signaler
Messages postés
60
Date d'inscription
dimanche 16 mars 2008
Statut
Membre
Dernière intervention
29 juillet 2011
-
 shakermaker -
Bonjour, quand je lance mandriva 2008.0, il se bloque a un certain moment au demarrage, les dernieres chose qui me dit c:
Le pilote ALSA (version 1.0.14) est déja en marche. Restauration des réglages du mixer ALSA via alsactl: ... .....[ok]
Lancement du service HAL: ................................................................................................................. [ok]
et la je reste environ 10 a 15 min sans rien qui ne se passe, il reste comme ça bloqué. svp a l'aide

1 réponse

Messages postés
40805
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
10 août 2020
4 872
Salut,

Démarre en mode interactif (passe en mode verbeux au boot en appuyant sur "Esc" puis quand ça te sera signifié, appuie sur le touche "I") et valide chaque service individuellement, sauf le service "HAL", puis une fois le système démarré, depuis le centre de contrôle, désactive le service...

;-))
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
2571
Date d'inscription
vendredi 1 avril 2005
Statut
Contributeur
Dernière intervention
6 septembre 2008
375
Euh désactiver HAL me parait une mauvaise idée ! Hal permet de monter/démonter les périphériques à chaud, ne pas démarrer Hal oblige a monter ses périphériques à la main et risque de faire planter l'environnement lors du branchement d'une clef USB par exemple.

Il faut surtout trouver le périphérique fautif qui bloque le démarrage.

Pour ceux que ça interresse : https://www.freedesktop.org/wiki/Software/hal/
Messages postés
40805
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
10 août 2020
4 872 >
Messages postés
2571
Date d'inscription
vendredi 1 avril 2005
Statut
Contributeur
Dernière intervention
6 septembre 2008

Oups... merci marc[i1] ;-))

Voilà pourquoi je préfèrerai toujours les forums aux MP ou autres messageries instantanées, au moins quand on dit une c*nnerie y'a toujours quelqu'un pour la rattraper !

Merci encore.
Messages postés
60
Date d'inscription
dimanche 16 mars 2008
Statut
Membre
Dernière intervention
29 juillet 2011
1 >
Messages postés
2571
Date d'inscription
vendredi 1 avril 2005
Statut
Contributeur
Dernière intervention
6 septembre 2008

merci les gas, c'est bon le problème est résolu, c'était ma carte réseau qui géné.
>
Messages postés
60
Date d'inscription
dimanche 16 mars 2008
Statut
Membre
Dernière intervention
29 juillet 2011

Bonjour, j'ai le même problème, peux tu me dire comment tu l'as résolu ? merci d'avance.