Exchange 2003 (SBS2003) INETINFO.EXE bloque

Résolu/Fermé
Utilisateur anonyme - 27 mars 2008 à 11:07
charalophi
Messages postés
5
Date d'inscription
samedi 9 février 2008
Statut
Membre
Dernière intervention
14 octobre 2008
- 14 oct. 2008 à 18:46
Bonjour,

J'ai un gros problème avec mon serveur SBS2003 service pack 2, et plus précisément avec Exchange 2003.

Depuis 24h, l'envoi de mail via le connecteur SMTP (vers smtp.wanadoo.fr) est bloqué. Je retrouve les mails en file d'attente.
Par contre, la réception des mails fonctionne.

J'ai constaté qu'en terminant le processus INETINFO.EXE, au bout de plusieurs tentatives, que les mails arrivent à passer, mais les nouveaux mails arrivant sont à nouveau bloqués.

Le processus INETINFO.EXE a une taille allant de 30 à 700 Mo dans le gestionnaire de tâches.

J'ai lancé un scan avec Kaspersky server en mode "élevé" et il n'a rien détecté. Idem avec Spybot.

J'ai analysé le trafic des mails. Il ne semble pas que le serveur soit un serveur relais (tous les mails que j'ai pu voir dans le centre de suivi des messages sont normaux)

Le processeur est trés peu utilisé (2 % en régime de croisière)

Pour la réception des mails, tous nos mails sont redirigés vers un serveur antispam hébergé chez un prestataire, qui nous les relaie ensuite.

Pour l'envoi, nous passons par un connecteur SMTP au serveur smtp.wanadoo.fr

Pour l'instant, je suis obligé de terminer régulièrement le processus INETINFO pour permettre l'envoi des mails.

Je ne sais vraiment pas ce qui se passe : attaque ? bog ? problème de configuration (aucun changement récent n'ont été faits sur Exchange) ?

Toute aide sera vraiment la bienvenue. Merci par avance.

4 réponses

Utilisateur anonyme
27 mars 2008 à 12:17
Résultats d'Exchange Analyser :

Possible orphaned metabase entry
Domain '*' was found in the metabase for SMTP instance 'Serveur virtuel SMTP par défaut' on server sbs2003 but this SMTP instance is not designated as a local bridgehead server for the corresponding SMTP connector 'SMTP WANADOO'. Please verify this metabase entry is valid.

Possible orphaned metabase entry
Domain 'smtp.wanadoo.fr' was found in the metabase for SMTP instance 'Serveur virtuel SMTP par défaut' on server sbs2003 but this SMTP instance is not designated as a local bridgehead server for the corresponding SMTP connector 'SMTP WANADOO'. Please verify this metabase entry is valid.
-1
Utilisateur anonyme
27 mars 2008 à 15:07
Problème résolu, voici la méthode :

1 - Arrêt du serveur virtuel SMTP par défaut
2 - Création d'un nouveau serveur virtuel SMTP
3 - Démarrage du nouveau serveur virtuel
4 - Configuration du connecteur SMTP pour être connecté à ce nouveau serveur virtuel
-1
Bonjour,

As tu pu resoudre completement ton probleme avec cette methode ?

Merci.
0
Utilisateur anonyme
5 sept. 2008 à 19:12
bonjour,

Oui, plus de soucis depuis
-1
charalophi
Messages postés
5
Date d'inscription
samedi 9 février 2008
Statut
Membre
Dernière intervention
14 octobre 2008

14 oct. 2008 à 18:46
Comment tracer les messages outlook dans MS Exchange 2003?
-1