Probleme installation SP1 vista mofd.dll

Résolu/Fermé
Signaler
Messages postés
5
Date d'inscription
vendredi 14 mars 2008
Statut
Membre
Dernière intervention
27 mars 2008
-
 13 nino -
Bonjour à tous,

Le SP1 de vista enfin sorti, je me lance dans son installation sur mon asus F3 series
Tout va bien jusqu'au moment où l'ordinateur reboot. Les étapes de fermeture de windows s'étant déroulées convenablement.
L'ordinateur semble faire un test de la base de registres, s'arrete sur le fichier mofd.dll, et l'écran affiche:
"!!0xc01090036!! 3573/69113 (mod.dll)"

Au bout d'un bon quart d'heure j'ai donc décidé de reboot mais impossible d'éviter ce test pour accéder à windows!

La je me suis dit ce n'est pas grave, je vais utiliser un point de restauration mais je ne trouve pas comment les lancer

Si quelqu'un pouvait m'aider car la je suis un peu en galere!

Merci

3 réponses

Messages postés
435
Date d'inscription
lundi 17 décembre 2007
Statut
Membre
Dernière intervention
18 juin 2009
181
Hello
pour obtenir le point de restauration sous windows vista, il faut relancer la machine et presser F12 à condition d y avoir précedemment créer un partition de sauvegarde...

Un conseill tu aurais du le laisser finir le test de base de registre, l installation est assez longue certes mais il n'en sera pas autrement alors si tu réinstalles ton sp1 prends 30 min et fais le convenablement...Merci ..!
0
Messages postés
5
Date d'inscription
vendredi 14 mars 2008
Statut
Membre
Dernière intervention
27 mars 2008
6
Salut merci d'avoir répondu!
Juste pour info, j'ai laissé le test de base de registre tourné pendant au moins 20 bonne minutes et il est resté à la même étape sans rien affiché d'autre que le message cité ci-dessus. J'en ai conclu qu'il y avait un problème.
J'ai rebooté et le même soucis s'est déroulé et la encore 20 min à poiroté... Tout ça pour dire que j'ai passé toute l'aprem sur mon pc donc je pense que j'y ai mis tout le soin et l'application nécessaire à l'installation d'une maj windows...

Au final j'ai réinstalé vista car j'avais vraiment besoin de mon pc!
Mais plus question de réinstaler sp1 avant qu'elle ne sorte sur windows update!
0
Messages postés
435
Date d'inscription
lundi 17 décembre 2007
Statut
Membre
Dernière intervention
18 juin 2009
181
Haha .. c'est ça les exclus ça sort avant et puis ça marche pas... bon faut pas te faire de soucis ils nous est arrivé la meme chose .... Bref on a récupéré une autre version et puis ça a marché au poil...
0
bonjour a tous ou pettont trouve cles cd de vista basic merci a vous tous je voudrai formate me j'ai pas les cd pour reinstallé merci de me gide
0