Excel : tableau classement sportif

[Fermé]
Signaler
-
 shuba -
Bonjours,

je suis entrain de faire une feuille de classement sportif sur excel mais j'ai rencontré un probléme, le concurent a un temps maxi et un temps mini, lorsque se dernier arrive en dessous du temps mini il a 0.1 point de pénalité par seconde et au dessus il a 0.2 points par seconde et je ne sais pas comment faire ce calcul.

Merci d'avance a ceux qu'il m'aiderons

2 réponses

Messages postés
14934
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
24 juin 2020
4 539
bonjour

Je ne sais pas si tu as relu ton message mais pour nous c'est la seule chose que nous ayons car ton classeur ne ressort pas du marc de café.

Pour avoir une réponse qui te fasse avancer il faudrait avoir un peu plus d'informations sur la structure de tes données.
Messages postés
249
Date d'inscription
samedi 8 mars 2008
Statut
Membre
Dernière intervention
2 août 2012
333
bonjour
voici ce que j'ai trouvé :
en A1 tu écris "Temps maxi" et en B1 tu inscris le temps maxi alloué au format hh:mm:ss
en A2 tu écris "Temps mini" et en B2 tu inscris le temps mini alloué au format hh:mm:ss

en A5 tu écris "Nom"; en B5 "Temps" et en C5 "Pénalités"
en A6 tu écris le nom du candidat
en B6 tu inscris le temps réalisé par le candidat au format hh:mm:ss

en C6 tu colles cette formule : =SI(B6>$B$1;B6-$B$1;0)*86400*0,2 + SI(B6<$B$2;$B$2-B6;0)*86400*0,1
que tu pourras recopier dans les cellules suivantes pour d'autres candidats.
le format de la cellule est Standard.
86400 est la conversion en secondes (3600secondes * 24 heures)

A plus
Merci de ton aide c'était exactement sa que je cherchait merci encore. excusé moi de ma reponse tardive.

Bonne soiré.