Excel - Votre avis sur ma formule

Résolu/Fermé
Signaler
Messages postés
253
Date d'inscription
vendredi 7 septembre 2007
Statut
Membre
Dernière intervention
21 décembre 2010
-
Messages postés
55406
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
22 janvier 2022
-
Bonjour,

Je voudrais votre avis sur cette formule que j'ai réalisée:

=IF(G28>0%;"BT";(IF(L28<3%;"BT";IF(Q28<3%;"BT";" "))))

En fait je voudrais avoir la formule qui dit : Si la valeur de G28 est supérieure à 0% et que L28 est inférieure à 3% et que Q28 aussi, alors marque BT dans la cellule.

Mais je crois que ma formule ne resonne pas comme ça... Savez-vous comment l'arranger?

Merci !

Olive

2 réponses

Messages postés
3087
Date d'inscription
mercredi 9 janvier 2008
Statut
Membre
Dernière intervention
14 juin 2010
439
Bonjour, tu devrais plutôt partir dans ce sens là je pense-> =SI(ET(G28>0%;L28<3%;Q28<3%);"BT";"")
0
Messages postés
253
Date d'inscription
vendredi 7 septembre 2007
Statut
Membre
Dernière intervention
21 décembre 2010
26
Merci l'intrus c'est sympa

Olive
0
Messages postés
55406
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
22 janvier 2022
17 226
Et si tu veux rester dans l'esprit de ta formule
=IF(G28>0%;"BT";(IF(L28<3%;"BT";IF(Q28<3%;"BT";&quo­t; "))))
il te faut rectifier TON raisonnement (la pauvre formule ne fait qu'exécuter)
=IF(G28>0%;IF(L28<3%;IF(Q28<3%;"BT";"");"");"")
0