Probleme driver audio via'97 [Résolu/Fermé]

Signaler
-
 BadChild -
[b]Bonjour,
je viens de formater mon pc, je reinstallé un nv os. et depuis j'ai des souci de driver audio, je retrouve ppa les pilote audio. j'fai un petit rapport everest.
j'ai essayé d'installer merci de votre aide....[/b]


--------[ EVEREST Ultimate Edition ]------------------------------------------------------------------------------------

Version EVEREST v4.20.1170/fr
Module de benchmark 2.3.212.0
Site web http://www.lavalys.com/
Type de rapport Rapport rapide
Ordinateur ORDINATEUR
Générateur Andjib
Système d'exploitation Microsoft Windows XP Professional 5.1.2600 (WinXP Retail)
Date 2008-03-09
Heure 15:58


--------[ Processeur ]--------------------------------------------------------------------------------------------------

Propriétés du processeur:
Type de processeur Mobile Intel Pentium M 740, 1733 MHz (13 x 133)
Alias du processeur Dothan
Stepping du processeur C0
Jeu d'instructions x86, MMX, SSE, SSE2
Vitesse d'horloge originelle 1733 MHz
Min / Max du multiplicateur du CPU 6x / 13x
Engineering Sample Non
Cache de code de niveau 1 32 Ko
Cache de données de niveau 1 32 Ko
Cache de niveau 2 2 Mo (On-Die, ATC, Full-Speed)

Informations physiques:
Forme du composant 479 Ball uFCBGA / 478 Pin uFCPGA
Taille du composant 3.5 cm x 3.5 cm
Transistors 140 million(s)
Technologie utilisée 7M, 90 nm, CMOS, Cu, Low-K Inter-Layer, High-K Gate, Strained Si
Taille interne 88 mm2
Voltage au coeur 0.988 - 1.356 V
Voltage d'entrée/sortie 0.988 - 1.356 V
Puissance typique 3.0 - 21.0 W (dépendant de la vitesse d'horloge)
Puissance maximale 3.3 - 28.1 W (dépendant de la vitesse d'horloge)

Fabricant du processeur:
Nom de l'entreprise Intel Corporation
Information sur le produit https://www.intel.com/content/www/us/en/products/processors.html

Utilisation du processeur:
Processeur nº1 25 %


--------[ CPUID ]-------------------------------------------------------------------------------------------------------

(CPUID) Propriétés:
(CPUID) Fabricant GenuineIntel
(CPUID) Nom du processeur Intel(R) Pentium(R) M processor 1.73GHz
(CPUID) Révision 000006D8h
(IA) Identifiant de la marque 16h (Intel Pentium M)
Identifiant de la plate-forme 05h / MC 20h (Mobile uPGA2)
(IA) Numéro de série du processeur Inconnu
Révision du Microcode Update 20
Unités HTT / CMP 0 / 0


--------[ Carte mère ]--------------------------------------------------------------------------------------------------

Propriétés de la carte mère:
Identifiant de la carte mère <DMI>
Nom de la carte mère Sony Corporation VGN-FS415M

Propriétés du bus principal:
Type du bus Intel AGTL+
Largeur du bus 64 bits
Horloge réelle 133 MHz (QDR)
Horloge effective 533 MHz
Bande passante 4266 Mo/s

Propriétés du bus mémoire:
Type du bus DDR2 SDRAM
Largeur du bus 64 bits
Ratio DRAM:FSB 8:4
Horloge réelle 267 MHz (DDR)
Horloge effective 533 MHz
Bande passante 4266 Mo/s

Propriétés du bus chipset:
Type du bus Intel Direct Media Interface



--------[ Chipset ]-----------------------------------------------------------------------------------------------------

[ North Bridge: Mobile Intel Alviso i915PM ]

Propriétés du chipset North Bridge:
North Bridge Mobile Intel Alviso i915PM
Plateforme Intel Sonoma
Vitesses FSB supportées FSB400, FSB533
Types de mémoire gérés DDR-333 SDRAM, DDR2-400 SDRAM, DDR2-533 SDRAM
Quantité maximum de mémoire 2 Go
Révision / Stepping 03 / C0
Forme du composant 1257 Pin FC-BGA
Taille du composant 3.75 cm x 4.00 cm
Voltage au coeur 1.5 V
In-Order Queue Depth 12

Contrôleur mémoire:
Type Dual Channel (128 bits)
Mode actif Single Channel (64 bits)

Performances mémoire:
CAS Latency (CL) 4T
RAS To CAS Delay (tRCD) 4T
RAS Precharge (tRP) 4T
RAS Active Time (tRAS) 12T
Refresh Period (tREF) 7.8 us

Correction d'erreurs:
ECC Non géré
ChipKill ECC Non géré
RAID Non géré
ECC Scrubbing Non géré

Slots mémoire:
Slot DRAM nº1 512 Mo (DDR2-533 DDR2 SDRAM)

Contrôleur PCI Express:
PCI-E 1.0 x16 port #2 Utilisé @ x16 (nVIDIA GeForce Go 6400 (Sony) Video Adapter)

Fabricant du chipset:
Nom de l'entreprise Intel Corporation
Information sur le produit https://www.intel.com/content/www/us/en/products/chipsets.html
Télécharger le pilote https://www.intel.com/content/www/us/en/support.html
Mise à jour de pilotes http://driveragent.com?ref=59

[ South Bridge: Intel 82801FBM ICH6-M ]

Propriétés du chipset South Bridge:
South Bridge Intel 82801FBM ICH6-M
Plateforme Intel Sonoma
Révision / Stepping D3 / B1
Forme du composant 609 Pin mBGA
Taille du composant 3.1 cm x 3.1 cm
Voltage au coeur 1.5 V

High Definition Audio:
Nom du codec Realtek ALC260
Identifiant du codec 10EC0260h / 104D0000h
Révision du codec 00100300h
Type du codec Audio
Formats de son supportés 44 kHz, 48 kHz, 96 kHz, 192 kHz, 16 bits, 20 bits, 24 bits

High Definition Audio:
Nom du codec Conexant D110
Identifiant du codec 14F12BFAh / 104D0200h
Révision du codec 00090000h
Type du codec Modem

Fabricant du chipset:
Nom de l'entreprise Intel Corporation
Information sur le produit https://www.intel.com/content/www/us/en/products/chipsets.html
Télécharger le pilote https://www.intel.com/content/www/us/en/support.html
Mise à jour de pilotes http://driveragent.com?ref=59


--------[ BIOS ]--------------------------------------------------------------------------------------------------------

Propriétés du BIOS:
Type de BIOS Phoenix
Version du BIOS R0094J1
Date du BIOS système 06/02/06
Date du BIOS vidéo 07/06/05

Fabricant du BIOS:
Nom de l'entreprise Phoenix Technologies Ltd.
Information sur le produit https://www.phoenix.com
Mises à jour du BIOS http://www.esupport.com/biosagent/index.cfm?refererid=40

17 réponses

Messages postés
40669
Date d'inscription
jeudi 1 novembre 2007
Statut
Modérateur
Dernière intervention
1 mars 2021
5 158
Bonjour

Télécharges tes pilotes ICI

@++

okmerci.. je suis en train de les telecharger.... cependant ça pren du temps.. j'sui en ho debi et ça m'affiche 1h d'attente. je telecharge à 6ko/s...

je vou tiens au courant...

j'ai installé... mais ça ne marche pas... je pense qu'il me manque le pilote realtek via'97. Par contre je n'arrive pas à les trouver donc si vous pouviez m'aider....
Messages postés
40669
Date d'inscription
jeudi 1 novembre 2007
Statut
Modérateur
Dernière intervention
1 mars 2021
5 158
Lances la detection sur ce site :
https://www.touslesdrivers.com/index.php?v_page=29

ça y'est j'ai trouver la solution. merci à tous.
en fait quand j'ai installé le pilote que vous m'avez donné.. il a detecté d'autre pilote à installer... je les ai installé et pui j'ai reinstallé le pilote de realtek et pui c'e bon.
Messages postés
40669
Date d'inscription
jeudi 1 novembre 2007
Statut
Modérateur
Dernière intervention
1 mars 2021
5 158
Pense a faire une sauvegarde de ces drivers sur cd

Tu peux utiliser le logiciel DriverMax pour tous les sauvegarder et éviter ce genre de problème
Bonne soirée

@++

je revien sur le sujet car finaleme c'e pa totalmen reglé... en fet j'ai du son sof k pour certain appli je n'ai pas le son... je pense k c'e le fai k'il me mank les pilote via'97. et pourrtan je sui aller sur le site de realtek et telechardé la denrier version et installé. mais tjs rien...
Messages postés
40669
Date d'inscription
jeudi 1 novembre 2007
Statut
Modérateur
Dernière intervention
1 mars 2021
5 158
quelles applications?

meuhmeuhtv pour l'instan....
et le pire c'est que j'ai installé el pilote via'97 ms il apparain ds la liste des perifik alors k'avant je me rappel bein k je l'avai...
Messages postés
40669
Date d'inscription
jeudi 1 novembre 2007
Statut
Modérateur
Dernière intervention
1 mars 2021
5 158
Pour savoir si tu as encore un probleme de pilotes, va vérifier dans le gestionnaire de péréphériques si tu as encore un ? jaune.

je vai verifier... tou à l'hr ok...
Messages postés
40669
Date d'inscription
jeudi 1 novembre 2007
Statut
Modérateur
Dernière intervention
1 mars 2021
5 158
il faut que tu verifies ta configuration meuhmeuhtv et peut etre que tu installes les codecs manquants maintenant ICI

non ça ne marcche po je continue à ppersister k c'e peut etre le fai k je n'ai plu l pilote via97
Messages postés
40669
Date d'inscription
jeudi 1 novembre 2007
Statut
Modérateur
Dernière intervention
1 mars 2021
5 158
Si tu n'as plus de ? jaune dans le gestionnaire ce que tu as les pilotes bien installés.

je pense k c'e peut etr du o feten k je n'utulise pa l mm pilote k'avt ms k j tt de mm le son. pcq avan j sui sur et certain k j'ave via'97 d'installer et ki apparaissé ds l gestionnaire de peripherique...
Messages postés
40669
Date d'inscription
jeudi 1 novembre 2007
Statut
Modérateur
Dernière intervention
1 mars 2021
5 158
tes drivers sont : Realtek ALC260
ICI

je croi k le lien est mort...

bonjour,
je met permet de revenir sur le sujet car mon probleme n'est pas resolu....
effectivement je n'ai pas le son avec canal + et ceux avec toute les appli meuhmeuhtv, ktv, wintv(appli de hauppage)... que ça soit crypté ou pas... et pourtant les autre chaines j'ai le son...
donc si vous pouvez m'aider...
Bonjour. Moi j'ai un problème assez étrange. Je m'explique. J'ai beau installer le driver pour ma soundMAX intégré sur ma ASUS A7V8X-X et je n'ai toujours pas de son. l'icone de son de la barre de tâches ne veut pas apparaitre non plus. J'ai même opté pour une Audigy en PCI. Rien ne fonctionne. J'ai testé ma Audigy sur un autre PC et sa fonctionne très bien. J'ai besoin d'aide... C'est un PC de Musique alors ça va mal faire ses devoirs sans aucun son. Merci d'avance