Probleme souris sur ubuntu 7.10

Fermé
Utilisateur anonyme - 8 mars 2008 à 16:15
 Utilisateur anonyme - 25 mars 2008 à 20:10
Bonjour,
j'ai installé ubuntu ce matin même et quand je fesais tourner ubuntu sur le live cd, j'avais des bugs avec ma souris, elle ne repondais plus.
j'ai pensé que l'installation resolverais le probleme mais rien n'y fait, elle ne veut pas fonctionner plus de 5 minutes.
c'est une souris laser en usb.
auriez vous la solution a mon probleme svp?

9 réponses

mamiemando
Messages postés
31324
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
19 août 2022
7 401
8 mars 2008 à 16:31
Es tu sûr que ce n'est pas la souris elle même qui a un problème ? Car là comme ça je ne vois pas d'explication logique à un périphérique qui marche 5 minutes puis qui ne marche plus sans raison.

Bonne chance
0
Utilisateur anonyme
8 mars 2008 à 20:32
non ça ne vient pas de la souris puisqu'elle marche parfaitement sous windows,
par contre je me suis rendu compte qu'en réalité c'est des que ubuntu a fini de charger complètement que la souris cesse de fonctionner.
0
Utilisateur anonyme
9 mars 2008 à 09:51
bon voila en fait je viens de remarquer quelquechose, en fait pour faire fonctionner la souris il suffit que je ne la bouge pas quand quelquechose charge sous ubuntu sinon elle se bloque.
0
mamiemando
Messages postés
31324
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
19 août 2022
7 401
9 mars 2008 à 15:25
C'est vraiment bizarre ton problème, personnellement je ne vois aucune raison logique. Est ce que ça fait pareil avec une souris classique branchée sur le même port ?

Bonne chance
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Utilisateur anonyme
9 mars 2008 à 17:26
le probleme c'est que je n'ai pas de souris classique.
par contre je sais que cela ne vient pas du port j'ai déja essayé d'en changer, je vais essayer de me procurer une souris en PS2 pour voir si ca marche mais en attendant si vous avez d'autres idées n'hesitez pas.
0
kyo3100
Messages postés
518
Date d'inscription
lundi 23 avril 2007
Statut
Membre
Dernière intervention
26 janvier 2012
365
19 mars 2008 à 16:46
Ca ne vient forcément de la souris, mais cela peut venir d'un problème de prise en charge graphique par Ubuntu ;)

Pour tous ceux qui auraient ce genre de problème, ouvrez votre console, (ou Terminal) et tapez

sudo gedit /etc/X11/xorg.conf et regardez si ce passage y figure:

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "kbd"
Option "CoreKeyboard"
Option "XkbRules" "xorg"
Option "XkbModel" "pc105"
Option "XkbLayout" "fr"
Option "XkbVariant" "latin9"
EndSection

Si il n'y est pas, alors copiez le à l'intérieur.

Sinon cela peut venir d'un problème de réglage du bios. Et il faut donc rester appuyer sur F10 je crois au démarrage de votre pc pour avoir accès à vos paramètres bios, ensuite, chercher le menu qui prend en charge les périphériques et regardez si les périphériques usb sont bien pris en compte.
Sinon, activez cette prise en compte ;)
0
Utilisateur anonyme
22 mars 2008 à 13:49
merci kyo3100 par contre j'ai essayé les deux et dans le bios, il n'y avais rien a changer, c'était déjà bien réglé et sinon pour le fichier sur ubuntu, j'ai du rajouter la ligne Option "XkbVariant" "latin9" mais ca n'a rien changé alors je suis toujours prenneur si quelqu'un a une idée de solution ^_^
0
kyo3100
Messages postés
518
Date d'inscription
lundi 23 avril 2007
Statut
Membre
Dernière intervention
26 janvier 2012
365
25 mars 2008 à 18:40
Mouahahahaha xD

Alors là, je suis en panne sèche de solutions désolé ^^"

Tu as essayé avec une autre souris?
0
Utilisateur anonyme
25 mars 2008 à 20:10
non pas encore, je le ferais surement ce week-end, j'ai pas trop le temps la semaine avec les études.
merci quand même, je vous tiens au courant
0