Gps garmin zumo 500 deluxe et carte sd 2gb

Résolu/Fermé
Signaler
Messages postés
2
Date d'inscription
mercredi 13 février 2008
Statut
Membre
Dernière intervention
14 février 2008
-
 mamalofage -
bonjour a tous,
je suis embetè car je viens de m offrir un gps (motos-autos) GARMIN zumo 500 (carto france) auquel j ai ajoutè une carte SD de 2Gb.
je pensais installè la carte d europe complete sur la SD et la carte belge benelux sur la memoire du gps mais voila cela ne fonctionne pas....
je precise que la carte du benelux seule fonctionne mais apres l import de celle d europe sur la SD la fonction de recherche n est plus fonctionelle et le gps s eteint ou il bug que puis je faire ?
je ne sais plus vers quel saint me vouer merci de vos conseils ;-)

7 réponses


Il faut la carte SD d'origine. Elles sont signées avec le Logiciel.
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
2
Date d'inscription
mercredi 13 février 2008
Statut
Membre
Dernière intervention
14 février 2008

bonsoir merci du renseignement c est sympa , si j ai bien compris une carte SD classique n est pas reconnue par le gps et il plante donc je suis bon pour rachetè une SD vendue specialement pour le gps en question ?
bonsoir,
Je viens de découvrir le même problème avec mon zumo (france) acheté en mars dernier.D'origine tout marche, le problème vient après un chargement de carte en SD. Pour apporter une précision: quand j'ai importé la carte d'italie sur la carte SD, tout marche très bien avec cette carte, c'est avec la France (en mémoire interne ) que la recherche d'adresse se met a faire planter le zumo.
En résumée quelque soit les cartes ajoutées en SD, on créé le problème sur la mémoire inter. et seulement en interne.
Je vais appeler le support pour trouver une solution.
Il existe peut être une solution qui consiste a effacer la France en interne et d'importer ensuite le totalité des cartes en SD.
Quoiqu'il en soit un problème existe, alors si quelqu'un possède la solution, Merci.
> van-pacher
Solution:

supprimer le fichier gmapprom.img qui représente la france sur la mémoire interne du zumo500 (faire une sauvegarde).
Puis, a partir de mapsource sur le pc, installer toutes les cartes: France,etc... en une seule fois (en nommant par ex l'ensemble: europe, sur mapource) et tout cela sur la carte SD. Un fichier gmapsupp.img regroupant toutes les cartes'd'europe sera crée sur la SD.

ET CA MARCHE
Messages postés
2
Date d'inscription
samedi 7 juin 2008
Statut
Membre
Dernière intervention
7 juin 2008
> van-pacher
Bonjour, même problème sur un Zumo 400 acheté en Allemagne,:
carte SD 2G
au début tt ok puis, chargement carte de France (après réception CD de Garmin), encore ok, mise en place de la carte sd et chargement de régions allemandes ; plantage dès que je veux programmer une adresse en France et pas de pb en Allemagne. Le souci ne vient pas de la carte SD mais bien sur du soft du Garmin, j'ai remarqué que lors d'une recherche en France le Garmin demande d'abord le num de la rue (juste avant le plantage) alors que lors d'une recherche en Allemagne c'est le nom de la rue qui est tt d'abord demandée ?
Non, n'importe quelle carte SD fonctionne parfaitement, j'ai utilisé tour a tour une 2gb, puis une 8 gb (pour la musique). tout va bien. Les problèmes de plantage en recherche d'adresse viennent du soft embarqué. il suffit de faire la mise a jour sur le site de Garmin et tout rentre dans l'ordre.
Mamalofage
Messages postés
2
Date d'inscription
samedi 7 juin 2008
Statut
Membre
Dernière intervention
7 juin 2008

Merci Van_Pacher manip réussie, mon Garmin fonctionne à nouveau sans planter pour la recherche de lieu en France, et j'ai pu du coup charger tte l'europe.
Bonjour à tous, j'ai un zumo 450, comment faites vous pour faire l'installation de cartes sur la carte SD ? Chaque fois que je transfert qqe chose ca va dans la mémoire interne et je n'ai aucune option pour choisir la carte sd. J'utilise mapsource pour faire mes transfert. Y'a qqe chose qui m'échappe je crois....
J'ai un Zumo 500 deluxe avec une carte SD classique et ca marche ce pendant elle fait 512 Mo (Deux pays complets environ)
bonjour,
pour le garmin 310 il suffit d'aller dans carte, info carte, et de désactiver les cartes en interne. Attention d'ailleurs à bien les activer quand on fait un teléchargement.
Je n'ai plus la carte sd d'origine. Comment peut on contourner la chose???
Merci de vos réponses.
Bonjour, il faut supprimer la carte qui est sur la mémoire de l'appareil (gmapsupp.img) ou quelque chose comme ça. puis avec Mapsource, selectionner toute l'europe et la transférer vers l'appareil en donnant le chemin de la carte mémoire additionnelle et non le zumo. Une fois les carte transférées (c'est tres long car le fichier fait 1.9 GB), allumer le gps. il va trouver les cartes tout seul et vous aurez l'europe complète embarquée. Le transfert aura créé les répertoires tout seul...
Cdlt,
G.OLIVIER