Disque dur Window et traduction fr Ubuntu [Résolu/Fermé]

Signaler
Messages postés
275
Date d'inscription
samedi 2 février 2008
Statut
Membre
Dernière intervention
28 septembre 2014
-
Messages postés
275
Date d'inscription
samedi 2 février 2008
Statut
Membre
Dernière intervention
28 septembre 2014
-
Bonjour,

Je suis nouveau sur Linux, et, après quelques questions sur ce forum, j'ai trouvé une solution à presque toutes mes questions... Il m'en reste cependant deux... Elles sont survenues depuis que j'ai reformaté ma partition Linux (j'avais fait quelques bêtises avant !) :

1) Je ne peux plus ouvrir la partition principale de mon disque contenant Windows (seulement à partir d'Ubuntu) il apparait un message d'erreur qui dit "Impossible de monter le volume.

2) Certains messages sont en anglais alors qu'ils étaient en français avant que je formate ! (pourtant mon système est à jour)

Merci de m'aider !

13 réponses

Messages postés
40805
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
10 août 2020
4 858
Salut,

Affiches le résultat des commandes suivantes :
sudo /sbin/fdisk -l
cat /etc/fstab
mount
ls -l /m*
;-))
Messages postés
275
Date d'inscription
samedi 2 février 2008
Statut
Membre
Dernière intervention
28 septembre 2014
11
Merci sincèrement d'avoir pris du temps pour mon problème mais je crois que mon ordi s'est soigné tout seul !
Messages postés
40805
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
10 août 2020
4 858 >
Messages postés
275
Date d'inscription
samedi 2 février 2008
Statut
Membre
Dernière intervention
28 septembre 2014

Ben de rien et désolé de ne pas être revenu plutôt...

Tiens du coup, tu peux reposter le contenu de "/etc/fstab", histoire de comparer les 2 fichiers, s'il te plaît, merci.

;-))
Messages postés
275
Date d'inscription
samedi 2 février 2008
Statut
Membre
Dernière intervention
28 septembre 2014
11 >
Messages postés
40805
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
10 août 2020

Voilà :

# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# /dev/sda2
UUID=200a5dae-670e-435a-bb45-41471b10dc4a / ext3 defaults,errors=remount-ro 0 1
# /dev/sda6
UUID=248fdd1a-5bdb-4007-9743-9f3b6815d9ff none swap sw 0 0
/dev/scd1 /media/cdrom0 udf,iso9660 user,noauto,exec 0 0
/dev/scd0 /media/cdrom1 udf,iso9660 user,noauto,exec 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto,exec 0 0
Messages postés
275
Date d'inscription
samedi 2 février 2008
Statut
Membre
Dernière intervention
28 septembre 2014
11
Tout d'abord, merci de prendre du temps à mes problèmes ! Voici les rapports :
_____________________________________________________________________________
sudo /sbin/fdisk -l :

Disque /dev/sda: 120.0 Go, 120000000000 octets
255 heads, 63 sectors/track, 14589 cylinders
Units = cylindres of 16065 * 512 = 8225280 bytes
Disk identifier: 0x9f109f10

Périphérique Amorce Début Fin Blocs Id Système
/dev/sda1 * 627 12677 96799657+ 7 HPFS/NTFS
/dev/sda2 12678 14420 14000647+ 83 Linux
/dev/sda3 14421 14589 1357492+ 5 Extended
/dev/sda5 14504 14589 690763+ 82 Linux swap / Solaris
/dev/sda6 14421 14503 666634+ 82 Linux swap / Solaris

Les entrées de la table de partitions ne sont pas dans l'ordre du disque

_____________________________________________________________________________
cat /etc/fstab :

# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
# /dev/sda2
UUID=200a5dae-670e-435a-bb45-41471b10dc4a / ext3 defaults,errors=remount-ro 0 1
# /dev/sda6
UUID=248fdd1a-5bdb-4007-9743-9f3b6815d9ff none swap sw 0 0
/dev/scd1 /media/cdrom0 udf,iso9660 user,noauto,exec 0 0
/dev/scd0 /media/cdrom1 udf,iso9660 user,noauto,exec 0 0
/dev/fd0 /media/floppy0 auto rw,user,noauto,exec 0 0

_____________________________________________________________________________
mount :

/dev/sda2 on / type ext3 (rw,errors=remount-ro)
proc on /proc type proc (rw,noexec,nosuid,nodev)
/sys on /sys type sysfs (rw,noexec,nosuid,nodev)
varrun on /var/run type tmpfs (rw,noexec,nosuid,nodev,mode=0755)
varlock on /var/lock type tmpfs (rw,noexec,nosuid,nodev,mode=1777)
udev on /dev type tmpfs (rw,mode=0755)
devshm on /dev/shm type tmpfs (rw)
devpts on /dev/pts type devpts (rw,gid=5,mode=620)
lrm on /lib/modules/2.6.22-14-generic/volatile type tmpfs (rw)
securityfs on /sys/kernel/security type securityfs (rw)

_____________________________________________________________________________
ls -l /m* :

/media:
total 12
lrwxrwxrwx 1 root root 6 2008-02-02 18:25 cdrom -> cdrom0
drwxr-xr-x 2 root root 4096 2008-02-02 18:25 cdrom0
drwxr-xr-x 2 root root 4096 2008-02-02 18:25 cdrom1
lrwxrwxrwx 1 root root 7 2008-02-02 18:25 floppy -> floppy0
drwxr-xr-x 2 root root 4096 2008-02-02 18:25 floppy0

/mnt:
total 0
Messages postés
275
Date d'inscription
samedi 2 février 2008
Statut
Membre
Dernière intervention
28 septembre 2014
11
Hum.... Décidément.... Je ne comprendrai jamais ces machines abruties que sont les ordinateurs....
Voilà que, sans que je n'aie rien fait, il m'ouvre maintenant correctement le disque dur !....

Mais est-ce que quelqu'un saurais pourquoi mes messages d'erreur sont en anglais alors qu'avant ils étaient en français ?!
Messages postés
21331
Date d'inscription
jeudi 4 novembre 2004
Statut
Modérateur, Contributeur sécurité
Dernière intervention
30 octobre 2019
3 536
Salut,
sudo mkdir /mnt/windows
sudo mount /dev/sda1 /mnt/windows
Messages postés
275
Date d'inscription
samedi 2 février 2008
Statut
Membre
Dernière intervention
28 septembre 2014
11
Merci mais... il faut que je tape ça dans un terminal ? Si oui, rien ne se passe après... :$
Messages postés
21331
Date d'inscription
jeudi 4 novembre 2004
Statut
Modérateur, Contributeur sécurité
Dernière intervention
30 octobre 2019
3 536
Il y a des choses qui se passent, ne t'inquiète pas pour ça ;-)
as-tu tapé les commandes?!
si oui affiche le résultat de
mount
Messages postés
275
Date d'inscription
samedi 2 février 2008
Statut
Membre
Dernière intervention
28 septembre 2014
11
Voilà :

/dev/sda2 on / type ext3 (rw,errors=remount-ro)
proc on /proc type proc (rw,noexec,nosuid,nodev)
/sys on /sys type sysfs (rw,noexec,nosuid,nodev)
varrun on /var/run type tmpfs (rw,noexec,nosuid,nodev,mode=0755)
varlock on /var/lock type tmpfs (rw,noexec,nosuid,nodev,mode=1777)
udev on /dev type tmpfs (rw,mode=0755)
devshm on /dev/shm type tmpfs (rw)
devpts on /dev/pts type devpts (rw,gid=5,mode=620)
lrm on /lib/modules/2.6.22-14-generic/volatile type tmpfs (rw)
securityfs on /sys/kernel/security type securityfs (rw)
binfmt_misc on /proc/sys/fs/binfmt_misc type binfmt_misc (rw,noexec,nosuid,nodev)
Messages postés
40805
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
10 août 2020
4 858
Tu as toujours accès à ta partition NTFS ? Parce qu'elle n'apparait ni dans le "fstab" ni dans le "mount ;-((
Messages postés
275
Date d'inscription
samedi 2 février 2008
Statut
Membre
Dernière intervention
28 septembre 2014
11
Je sais pas voilà une capture d'écran de ce qui s'affiche dans g-parted... Il y a un panneau devant ntfs :

http://stephane.hiver.free.fr/ntfs.png
Messages postés
40805
Date d'inscription
jeudi 28 août 2003
Statut
Modérateur
Dernière intervention
10 août 2020
4 858
As-tu fait ce que t'a demandé "lami20j" dans un post précédent :
sudo mkdir /mnt/windows
sudo mount /dev/sda1 /mnt/windows
mount
???
Messages postés
275
Date d'inscription
samedi 2 février 2008
Statut
Membre
Dernière intervention
28 septembre 2014
11
oui jipicy, j'ai bien fait tt cela
Messages postés
275
Date d'inscription
samedi 2 février 2008
Statut
Membre
Dernière intervention
28 septembre 2014
11
Franchement je ne comprend pas, on ne peut de nouveau plus accéder au disque Windows !
Messages postés
275
Date d'inscription
samedi 2 février 2008
Statut
Membre
Dernière intervention
28 septembre 2014
11
Bon, ben ça y est, je peux de nouveau !? Je n'y comprend plus rien....