Outlook Web Access>IMPOSSIBLE D'ENVOYER MAIL

[Résolu/Fermé]
Signaler
Messages postés
4
Date d'inscription
lundi 14 janvier 2008
Statut
Membre
Dernière intervention
9 mars 2008
-
Messages postés
76
Date d'inscription
jeudi 6 novembre 2003
Statut
Membre
Dernière intervention
16 février 2017
-
Salut à tous,

après plusieurs tentatives de recherches de solutions (en vain^^) je fais appel à vous chers amis de la toile =)

NB : PROBLEME QUE POUR MON PC PORTABLE sous VISTA, à partir d'un autre pc ça marche

lorsque je me connecte sur mon compte outlook web access (via le site de mon école et à partir de mon pc portable) je peux lire mes messages mais je ne peux pas envoyer de mails !!! :s

je peux taper mon nouveau mail tout ça, j'ai télécharger l'option spéciale là... mais dès que je clique sur "envoyer" internet bug par le message d'erreur : " internet explorer a cessé de fonctionné, windows recherche une solution au problème" puis le navigateur se ferme par " internet redémarre" et le navigateur revient à la page de démarrage par défault...

en revanche si je me connecte avec mon PC de bureau (exploitation : windows XP) ca marche impec, je peux envoyer mes mails, idem lorsque j'envoie des mails à partir des PC de l'ecole (sous exploitation XP aussi) mais bizarrement avec mon PC portable sous VISTA (aaarggh^^) ca marche pas =(

voilà donc mon problème, c'est assez ennuyant vu que j'utilise ce compte pour mes mails pro et pour l'ecole, quelqu'un aurait t-il une solution ???

je compte sur vous pour me sortir de là ^^ merci d'avance !

Niko

7 réponses

Bonjour à tous,

J'ai presque le meme souci pour l'envoi des mails à partir du client MS Outlook 2007 sous vista. Lorsque je reçois un message et que je cherche à répondre, le champ de saisie du corps du message est grisé.Impossible donc de répondre

Quelqu'un peut m'aider à résoudre ce cas?

Merci
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Salut j'ai le meme probleme help me please! :)
BOnjour,

Ca ne vient pas du système, ça vient de la version d'IE (et donc, sous Vista, c'est forcément IE7).

Donc, soit on met à jour côté serveur Exchange comme indiqué sur ce forum, soit, si vous n'avez pas accès à la config du serveur (ce qui est très probable) vous utilisez un autre navigateur pour accéder à votre webmel.

Personnellement, j'utilise Firefox pour accèder à mon Outllok Web Access sous Vista et ça marche très bien.

Maelstrom
Messages postés
4
Date d'inscription
lundi 14 janvier 2008
Statut
Membre
Dernière intervention
9 mars 2008
> Maelstrom
Impeccable mec !! Ca marcheeee, un véritable Maestro ^^

Grand Merci à toi Maelstrom, j'ai installé firefox et pas de soucis pour envoyer un mail contrairement à avant sous IE 7, tu gère ;-)

content que t'es pu m'aidé, cool ce forum !

à bientot ! et j'espere pouvoir à mon tour vous aider à l'occaz =)

see u soon
>
Messages postés
4
Date d'inscription
lundi 14 janvier 2008
Statut
Membre
Dernière intervention
9 mars 2008

Et oui, comme le mentionne le liens que je vous ai fourni, sa ne s'applique que pour IE :

"Dans Microsoft Windows Vista, le contrôle ActiveX d'édition HTML dynamique est supprimé du navigateur Internet Explorer. Par conséquent, une fonctionnalité sur laquelle se base Microsoft Exchange 2003 Outlook Web Access est manquante. Cette mise à jour remplace cette fonctionnalité obsolète sur les serveurs Microsoft Exchange 2003 pour que Microsoft Exchange 2003 Outlook Web Access continue à fonctionner sans heurts."

Donc, il est vrai qu'en installant Firefox, sa résoud le problème. Moi j'en envoyé un mail à l'admin qui a appliqué ce fameux patch et sa fonctionne impecc maintenant.

Voila, bon courage a tous !

Bye
Messages postés
76
Date d'inscription
jeudi 6 novembre 2003
Statut
Membre
Dernière intervention
16 février 2017
1
salut essai ceci:
sur ta page outlook web access tu clique sur option , ensuite sur securite de la messageire, sur reinstaller clique pour installer la dernière version du contrôle S/MIME. Lorsque la boîte de dialogue de téléchargement de fichier s'affiche, choisissez Ouvrir.
à la fin de l'exécution du plungin, active le contrôle activex ( il apparait en haut, là où s'affiche le blocqueur de page publicitaire.)
cela est valable pour vista.

en même temp je signale que j'ai le même problème windows 7. j'ai essayé cette option vue que cela avait fonctionné pour mon desktop sous vista.
merci de bien vouloir me donner un coup de main.
Messages postés
48
Date d'inscription
vendredi 26 décembre 2008
Statut
Membre
Dernière intervention
1 juillet 2013
11
djinan (joli pseudo)...je te une chose...MERCIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII...tu ma vraiment sauvé....bonne continuation ..
Messages postés
48
Date d'inscription
vendredi 26 décembre 2008
Statut
Membre
Dernière intervention
1 juillet 2013
11
djinan..euh désolé je revient avec un autre problème...je ne peut pas envoyer de message..quand je clic sur envoyer un fenêtre apparait "internet explorer a cessé de fonctionner" et il me demande de fermer le programme..quoi faire l'ami(e)..
Super Merci. Cela fait un moment que je cherche la solution sur le Net et ta solution fonctionne bien
Messages postés
76
Date d'inscription
jeudi 6 novembre 2003
Statut
Membre
Dernière intervention
16 février 2017
1
bjr, suis de retour.

tous satisfaits? ou bien des zones d'ombre subsiste toujours?
il faut télécharger une mise à jour sur le serveur exchange
Messages postés
4
Date d'inscription
lundi 14 janvier 2008
Statut
Membre
Dernière intervention
9 mars 2008

pilou t'es sur ??
es ce que t'aurais un lien stp ?
merci !
allez voir ici :

http://www.microsoft.com/downloads/details.aspx?familyid=5bc06e8a-08eb-4976-bc68-a03ebe3a2552&displaylang=en&displaylang=en

Attention, il faut que Exchange ai le SP2 d installer !

Bon courage !
je confirme ca marche

Impossible moi aussi en sortant ou entrant