Pb réseau 2 PC XP Vista et neufbox

Résolu/Fermé
Messages postés
11
Date d'inscription
samedi 3 mars 2007
Statut
Membre
Dernière intervention
15 décembre 2013
-
 dantedu21130 -
Bonjour,

Bonjour !

j'ouvre un nouveau sujet car j'ai vraiment un problème sur mon réseau Neuf :

Voici ma configuration :

1 PC (PC1) ( XP Média Center 2002 SP2 ) connecté à la Neuf Box NB4 par une clé USB Wifi Netgear.
1 Portable ( Vista Familiale Premium ) Connecté à la Neuf Box en wifi.

Groupe de travail identique sur les deux MSHOME !
Pare-feux désactivés sur les deux PC !

Au départ je voulais partager mon imprimante qui est en usb sur le PC1 avec le portable ... Mais avant d'en arriver là je pense que je vais devoir résoudre les problèmes entre les deux pc !

Alors voilà :

Lorsque je suis sur le PC1, en passant par favoris réseau, il ne voit que lui-même ...
Le portable par contre voit bien le PC1 ( ainsi que lui-même, la neufbox et parfois me rajoute " internet gateway service" !!!). Le problème c'est que lorsque je veux accder à PC1 depuis le portable, j'ai le message " Windows ne peut pas acceder à \\PC1".

J'ai donc fais des tests pings entre les deux pc et les résultats sont assez surprenants :

PC1 : IP 192.168.1.20
Portable : Ip 192.168.1.21

Du PC1 vers le portable :
Dans 90% des cas, j'ai "délai d'attente de la demande dépassé" et donc en définitive une perte de 100%.
Et dans 10% des cas, le test ping marche et j'ai donc une perte de 0%.

Du Portable vers le PC1 :
Dans 90% des cas, j'ai "réponse de 192.168.1.21 : impossible de joindre l'hôte de destination"
Dans 10% des cas, le test ping est OK ( perte 0%)

Je précise que j'ai déjà regardé bons nombres de sujets sur des forums et essayé pas mal de manips ...

Alors d'avance merci à qui pourra me dire ce qui ne va pas sur mon réseau !!!

Valérie

9 réponses

salut tous le monde!
Pour moi c'est même question, sauf que je suis en eternet sur vista et wifi sur xp.
Je recoit bien internet sur les deux pc mais je n'arrive pas a connecter l'imprimante un message m'annonce qu'elle est hors connexion ou etc... alors que lorsqu'elle est branchée sur mon pc elle marche trés bien. Notament j'ai remarqué dans le gestionnaire de peripherique que usb est noté d'un point d'exclamtion. et j'aimerai savoir si ma neuf box devrait apparaitre dans le gestionnaire de péripherique.
Messages postés
103
Date d'inscription
lundi 11 février 2008
Statut
Membre
Dernière intervention
3 avril 2010
5
Salut
tu as fait un clique droit sur le disque ou le dossier que tu veux partager et choisi partage...
Bonjour
moi mon problème est que je souhaite mettre 3 ordi en resau
1 avec XP SP1 familial basique ( en wi-fi sur mon aolbox) (ordi portable wi-fi non integre
1avec egalement XP SP1 edition familial basiqueen cable ( brancher sur la box par un cable USB)
et 1 avec vista edition familial basique (En wi-fi sur ma box)
j ai essayé avec les explication de plusieur site il y en a ou je commprend pas

Merci de votre aide

PS il y a aussi l ordi portable (wi fi integrer) de ma mere un vista edition familial premium

MERCI DE VOTRE AIDEZ
lu ))))))))))))))))))))))))est ce qu'on peu branché un pc xp avec la wifi sur un vista (de xp a vista) Si oui il faut quel


materiele? Si non comment on fait????? merci d'avance



Yo-Yoshi
J'ai 2 ordi un sous vista' l'autre sous XP.Celui sous vista est relié à la neufbox en wifi,l'autre par cable ethernet.
Comment fait on pour se mettre en réseau et. pouvoir partager les imprimantes.
Merci de votre aide.
Messages postés
11
Date d'inscription
samedi 3 mars 2007
Statut
Membre
Dernière intervention
15 décembre 2013
2
Bonjour à tous !

Une petite précision suite à un nouveau test !

J'ai branché en ethernet mon pc1 (xp pro) et mon portable (vista) et tout s'est très bien passé !!!

J'ai pu sans difficulté voir le portable sur le réseau du pc1 et acceder aux dossiers partagés et inversement ( voir le pc1 sur le portable et acceder aux dossiers partagés) ...

En étant sur le portable, celui-ci m'a donc détecté du premier mon imprimante (branchée en usb sur pc1) et après installation j'ai pu imprimer sans pb une page test !!!

Alors que ce passe-t-il donc sur ce réseau car dès que j'ai débranché mon cable inthernet et que je suis donc répassé à ma connexion réseau sans fil, j'ai retrouvé tous mes problèmes !!!

Valérie
Messages postés
11
Date d'inscription
samedi 3 mars 2007
Statut
Membre
Dernière intervention
15 décembre 2013
2
Bonsoir à tous !!!

ça y est mon pb est résolu !!!!

Il suffisait ( !!! ) en fait que je réinstalle mes drivers pour ma clé usb wifi (celle branchée sur le pc1).

Et ô miracle du coup le partage de fichiers et d'imprimante fonctionne à merveille !!!

Valérie
Messages postés
15
Date d'inscription
dimanche 10 février 2008
Statut
Membre
Dernière intervention
3 mars 2008
1
salut
moi mes 2 pc sont brancher en eternet sur ma aolbox j' ai reussi a mettre l inprimante en partage mais je n arrive pas a partager de dossiers
peut tu m' aider merci
Messages postés
15
Date d'inscription
dimanche 10 février 2008
Statut
Membre
Dernière intervention
3 mars 2008
1
en faite c' etait les parfeu des 2 pc qui me bloquai le partage maintenant ca marche
merci quand meme d' avoir repondu