Calcul heures avec changement de jour [Résolu/Fermé]

Signaler
Messages postés
70
Date d'inscription
mardi 27 novembre 2007
Statut
Membre
Dernière intervention
26 novembre 2014
-
Messages postés
86
Date d'inscription
mardi 21 août 2007
Statut
Membre
Dernière intervention
26 juillet 2019
-
Bonjour,


formulle permettant d'avoir un calcul d'heures lorsque celles ci font un changement de jour
ex : début de service 18h , fin de service 3h du matin le lendemain
merci

2 réponses

Messages postés
7096
Date d'inscription
dimanche 8 avril 2007
Statut
Modérateur
Dernière intervention
22 février 2021
1 270
Bonjour,
Regarde ce post, des réponses concernant ce problèmes y ont été apportées, tu peux peut-être en trouver une qui te conviendra : http://www.commentcamarche.net/forum/affich 1876684 excell calcul sur les heures
Bonne journée
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
70
Date d'inscription
mardi 27 novembre 2007
Statut
Membre
Dernière intervention
26 novembre 2014

cela ne fonctionne pas, ca marque valeur dans la case!
avec la formule =SI(B1>A1;B1-A1;B1-A1+1)
Messages postés
7096
Date d'inscription
dimanche 8 avril 2007
Statut
Modérateur
Dernière intervention
22 février 2021
1 270 >
Messages postés
70
Date d'inscription
mardi 27 novembre 2007
Statut
Membre
Dernière intervention
26 novembre 2014

Utilise plutôt la formule de gbinforme : =MOD(B1-A1;1) qui fonctionne bien et est plus simple.
Messages postés
86
Date d'inscription
mardi 21 août 2007
Statut
Membre
Dernière intervention
26 juillet 2019
6 >
Messages postés
70
Date d'inscription
mardi 27 novembre 2007
Statut
Membre
Dernière intervention
26 novembre 2014

bonjour essaie ca
=SI(E11=0;;SI(F11-E11<=0;F11-E11+24;F11-E11))
E11 c'est l'heure d'arrivée et F11 l 'heure de départ
Messages postés
70
Date d'inscription
mardi 27 novembre 2007
Statut
Membre
Dernière intervention
26 novembre 2014

désolé cela ne fonctionne pas non plus!
Messages postés
7096
Date d'inscription
dimanche 8 avril 2007
Statut
Modérateur
Dernière intervention
22 février 2021
1 270
Bien sur que cela fonctionne, voici un classeur exemple : https://www.cjoint.com/?mxrHXCjy0X