Plus de 3D en passant de mandriva 2007 à 2008 [Résolu/Fermé]

Signaler
-
Messages postés
6
Date d'inscription
dimanche 2 décembre 2007
Statut
Membre
Dernière intervention
19 décembre 2007
-
Bonjour,
J'ai evolué de version et la 3D qui fonctionnait bien avec mandrviva 2007ne veut plus fonctionner avec la version 2008.
Il me dit que ma carte n'est pas compatible ??? (ATI rage).
Pourtant ça fonctionnait parfaitement avec les anciennes versions.
Quelqu'un à déjà eu ce problème ?
Merci

3 réponses

Messages postés
2572
Date d'inscription
vendredi 1 avril 2005
Statut
Contributeur
Dernière intervention
6 septembre 2008
369
Salut,

tu te souviens du pilote que tu utilisais sous Mandriva 2007 ?
peux tu afficher le retour de la commande suivante :
grep -n -A 6 "Device" /etc/X11/xorg.conf

Messages postés
6
Date d'inscription
dimanche 2 décembre 2007
Statut
Membre
Dernière intervention
19 décembre 2007

Oup!

merci pour la rapidité ,par contre j'ai fais une erreur de carte,(c'était le vieux micro) c'est une NVIDIA GeForce FX - GeForce 8800 , mais le problème reste inchangé

Voilà ce que done la commande
[root@localhost /]# grep -n -A 6 "device" /etc/X11/xorg.conf

57: Identifier "device1"
58- VendorName "nVidia Corporation"
59- BoardName "NVIDIA GeForce FX - GeForce 8800"
60- Driver "nv"
61- Option "DPMS"
62-EndSection
63-
Messages postés
2572
Date d'inscription
vendredi 1 avril 2005
Statut
Contributeur
Dernière intervention
6 septembre 2008
369
Tu as le pilote libre 'nv' mis par défaut !
Donc installes le pilote proprio NVidia et tout rentrera dans l'ordre.
urpmi nvidia devrait faire l'affaire, si tu as configurer tes miroirs.
Messages postés
6
Date d'inscription
dimanche 2 décembre 2007
Statut
Membre
Dernière intervention
19 décembre 2007

Bonsoir Marc,

Merci beaucoup.

J'ai essayé cette commande, ça a chargé un tas de choses.
Mon anglais étant très basic, j'ai compris qu'on me demandait de lancer XFdrake du boot. Ca m'a ouvert une fenêtre de config pour l'affchage.
En allant sur le nom de ma carte ça ma chargé des drivers proprietaires.
J'ai relancé le micro, puis j'ai été dans le CCM -> configurer 3D et Oh magie je n'avais plus de restrictions.
Compiz fusion m'a récuperé d'autres truc, une autre relance et ........
ça fonctionne

Merci pour le coup de main
Ca fait un peu plus d'un mois que je suis passé sous Linux, je suis un vrai débutant qui galère beaucoup, mais j'avance.
Je n'ai plus qu'a faire fonctionner mon imprimante et le scanner et je serais au top ;-)