Proxy Firefox

[Fermé]
Signaler
-
 Wylli86 -
Bonjour,
Depuis que ma société a installé un serveur proxy pour l'accès internet, je ne peux plus utiliser Firefox pour surfer sur internet. Seul IE fonctionne. Y-a-t-il une bidouille à faire pour utiliser Firefox ? Merci

8 réponses

Messages postés
18280
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
12 octobre 2021
5 392
c'est plutôt du coté du proxy qu'il faut voir, je pense
ou essayer

about:config
dans le filtre taper prox
et mettre ces 2 variables à faux/false

network.automatic-ntlm-auth.allow-proxies
network.proxy.share_proxy_settings
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

j'ai essayé mais sans succès, par contre j'ai trouvé que de modifier la configuration de firefox comme suit résolvait mon problème :

1. tapez about:config dans la barre d'url
2. mettre network.auth.use-sspi à false
3. naviguez et profiter de votre browser préféré avec un proxy sans retaper sans arrêt votre mot de passe.
Merci ca marche pour moi :)
Messages postés
18280
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
12 octobre 2021
5 392
c'est mot de passe du proxy ?
et du coté de l'enregistrement des mdp FF : outils -> options -> sécurité ?
Super merci
Je me permets de faire remonter ce vieux post.

Je sais très bien où on configure le proxy dans Firefox, c'est fait.

Mon problème c'est que FireFox me demande sans arrets mon ID/PSSWD. La fenêtre s'ouvre tout le temps.
Je n'ai pas ce problème avec IE. Le proxy est pourtant le même.
J'aime pas utiliser IE donc j'aimerai comprendre ce qu'il se passe avec FireFox.
Pourquoi me demande t-il tout le temps de m'identifier? "Authentification requise" ahhhh

Ca fait pareil pour tout les gens qui sont sur ce réseau avec FireFox...
Et c'est très très lourd!

Si quelqu'un à le même problème, ou une idée d'où ça pourrait venir...
J'utilise firefox 13.0 dans mon entreprise et avais toujours la fenêtre qui venait avec nom d'utilisateur et mot de passe (même que mémorisé), mais je devais toujours cliquer sur OK, à chaque fois que j'ouvrais Firefox. J'ai résolu le problème en allant dans about:config -> signon.autologin.proxy à true. Maintenant quand j'ouvre firefox, il m'ouvre directement google.ch sans rien me demander.
Toute les 5 secondes (aléatoire) firefox me redemande l'identifiant et le mot de passe du proxy.

Dans "outils -> options -> sécurité ?", la case "enregistr (putain il me le refait!!!) ...er mot de passe est cochée!

L'ID est bon, le mot de passe aussi, (grr il me redemmande le mot de passe!!!) avec IE, j'ai aucun soucis (sauf que quand il plante il revient pas dans l'état précédent... mais bon, faut pas trop demander aux produits microsoft)...

Je coche toujours enregistrer le mot de passe, ça m'évite de (grrr) le taper à chaque fois que la fenètre s'ouvre...

Si vous avez besoin d'autres unfos (sauf confidentielle : réseau d'entreprise...) je suis à l'écoute...

En tout cas, merci pour ta réponse...
Je prend mon mal en patience!

Meme quand je ne fais rien (genre je vais fumer une clope et je reviens) je suis obliger de valider une bonne disaine de fois l'ID/passwd avant de pouvoir naviguer...
Il faudrait essayer voir du côté des certificats de connexion associés au(x) proxy(s).
Dans Outils > Options > Avancé > Chiffrement.
Si c'est ça je ne pourrai rien faire, je n'ai pas accès à la configuration du proxy...
Et pourquoi ça ne poserait problème qu'avec FireFox et pas IE ?
Bonjour,

j'ai eu le même problème récemment, c'est à dire que je devais revalider le mot de passe pour me connecter au proxy.
Ce matin, j'ai fait la mise à jour de firefox (V3.6.2) et je n'ai plus à retaper / revalider le mot de passe.

En espérant que cela vous aura aidé.

Oriol
Messages postés
18280
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
12 octobre 2021
5 392
outils -> options -> avancé -> réseau -> paramètres : sélectionner le proxy
Bah, il faut configurer le serveur proxy...
Et avant que tu ne demandes comment faire, késako, tu utilises google pour te renseigner (pour savoir où sont les paramètres proxy d'internet explorer et de firefox).
Peu importe tes compétences en informatique, c'est à la portée de n'importe qui.
A+