"Ubuntu" J'essaie d'installer Xmms.

[Résolu/Fermé]
Signaler
Messages postés
54
Date d'inscription
vendredi 23 février 2007
Statut
Membre
Dernière intervention
13 juin 2008
-
Messages postés
3356
Date d'inscription
vendredi 24 septembre 2004
Statut
Contributeur
Dernière intervention
5 octobre 2012
-
Bonjour,

J'essaie d'installer XMMS sur ma boite Ubuntu 7.10. J'ai toujours la même erreur, avec n'importe quels logiciels que j'essaie d'installer. J'ai même essayé de lire le fichier config.log, mais comprend pas grand chose....

Donc si quelqu'un peu m'aider, se serai très apprécié.

root@quebec:/home/dominic/xmms-1.2.11# ./configure
checking build system type... i686-pc-linux-gnulibc1
checking host system type... i686-pc-linux-gnulibc1
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... no
checking for mawk... mawk
checking whether make sets $(MAKE)... yes
checking for prefix by checking for xmms... no
checking for gcc... gcc
checking for C compiler default output file name... configure: error: C compiler cannot create executables
See `config.log' for more details.


Merci d'avance.
Do1984

10 réponses

Messages postés
30193
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
15 octobre 2021
7 192
Nooooon de nos jours on ne compile presque jamais soi-même un paquet, on installe un paquet tout prêt via un gestionnaire de paquet. Sous ubuntu l'interface graphique en question s'appelle synaptic, sous kubuntu adept. Dans tout les cas tu peux utiliser apt-get ou encore mieux, aptitude. Ce qui donne en pratique :
sudo aptitude update
sudo aptitude upgrade
sudo aptitude install xmms

... et c'est fini :-)

Bonne chance
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
54
Date d'inscription
vendredi 23 février 2007
Statut
Membre
Dernière intervention
13 juin 2008

Merci,

Je te remercie beaucoup pour ton aide. Malheuresement je suis au travail, donc je vais l'essayer ce soir. Je t'en donne des nouvelles.

Do1984
Messages postés
54
Date d'inscription
vendredi 23 février 2007
Statut
Membre
Dernière intervention
13 juin 2008

Bonjour,

J'ai essayer dans le terminal les commands que tu m'as données, Voici l'erreur que j'ai reçu.

Merci

root@quebec:/home/dominic/xmms-1.2.11# sudo aptitude update
Ign cdrom://Ubuntu 7.10 _Gutsy Gibbon_ - Release i386 (20071016) gutsy/main Translation-en_CA
Ign cdrom://Ubuntu 7.10 _Gutsy Gibbon_ - Release i386 (20071016) gutsy/restricted Translation-en_CA
Get:1 http://ca.archive.ubuntu.com gutsy Release.gpg [191B]
Ign http://ca.archive.ubuntu.com gutsy/main Translation-en_CA
Ign http://ca.archive.ubuntu.com gutsy/restricted Translation-en_CA
Get:2 https://ubuntu.com/security/notices gutsy-security Release.gpg [191B]
Ign https://ubuntu.com/security/notices gutsy-security/main Translation-en_CA
Ign https://ubuntu.com/security/notices gutsy-security/restricted Translation-en_CA
Ign http://ca.archive.ubuntu.com gutsy/universe Translation-en_CA
Ign http://ca.archive.ubuntu.com gutsy/multiverse Translation-en_CA
Get:3 http://ca.archive.ubuntu.com gutsy-updates Release.gpg [191B]
Ign http://ca.archive.ubuntu.com gutsy-updates/main Translation-en_CA
Ign http://ca.archive.ubuntu.com gutsy-updates/restricted Translation-en_CA
Ign http://ca.archive.ubuntu.com gutsy-updates/universe Translation-en_CA
Ign http://ca.archive.ubuntu.com gutsy-updates/multiverse Translation-en_CA
Hit http://ca.archive.ubuntu.com gutsy Release
Ign https://ubuntu.com/security/notices gutsy-security/universe Translation-en_CA
Ign https://ubuntu.com/security/notices gutsy-security/multiverse Translation-en_CA
Hit https://ubuntu.com/security/notices gutsy-security Release
Hit http://ca.archive.ubuntu.com gutsy-updates Release
Hit http://ca.archive.ubuntu.com gutsy/main Packages
Hit http://ca.archive.ubuntu.com gutsy/restricted Packages
Hit https://ubuntu.com/security/notices gutsy-security/main Packages
Hit http://ca.archive.ubuntu.com gutsy/main Sources
Hit http://ca.archive.ubuntu.com gutsy/restricted Sources
Hit http://ca.archive.ubuntu.com gutsy/universe Packages
Hit http://ca.archive.ubuntu.com gutsy/universe Sources
Hit http://ca.archive.ubuntu.com gutsy/multiverse Packages
Hit http://ca.archive.ubuntu.com gutsy/multiverse Sources
Hit http://ca.archive.ubuntu.com gutsy-updates/main Packages
Hit http://ca.archive.ubuntu.com gutsy-updates/restricted Packages
Hit http://ca.archive.ubuntu.com gutsy-updates/main Sources
Hit http://ca.archive.ubuntu.com gutsy-updates/restricted Sources
Hit https://ubuntu.com/security/notices gutsy-security/restricted Packages
Hit https://ubuntu.com/security/notices gutsy-security/main Sources
Hit https://ubuntu.com/security/notices gutsy-security/restricted Sources
Hit https://ubuntu.com/security/notices gutsy-security/universe Packages
Hit https://ubuntu.com/security/notices gutsy-security/universe Sources
Hit https://ubuntu.com/security/notices gutsy-security/multiverse Packages
Hit https://ubuntu.com/security/notices gutsy-security/multiverse Sources
Hit http://ca.archive.ubuntu.com gutsy-updates/universe Packages
Hit http://ca.archive.ubuntu.com gutsy-updates/universe Sources
Hit http://ca.archive.ubuntu.com gutsy-updates/multiverse Packages
Hit http://ca.archive.ubuntu.com gutsy-updates/multiverse Sources
Fetched 3B in 0s (3B/s)
E: Could not get lock /var/lib/dpkg/lock - open (11 Resource temporarily unavailable)
E: Unable to lock the administration directory (/var/lib/dpkg/), is another process using it?
E: Couldn't rebuild package cache

Merci D'avance.

Do1984
Messages postés
30193
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
15 octobre 2021
7 192
Vérifie qu'aucun gestionnaire de paquet (aptitude, synaptic, adept...) n'est lancé. Si c'est le cas :
sudo rm /var/lib/dpkg/lock

Bonne chance
Messages postés
54
Date d'inscription
vendredi 23 février 2007
Statut
Membre
Dernière intervention
13 juin 2008

Merci,

J'ai essayer de l'installer avec Synaptic, Puis tout a fonctionné. Il était déjà dans les choix. Mais pourquoi ? Est-ce qu'il fait une recherche par lui même des paquets ? En-t-k je suis content.

Puis avant j'ai essayer d'installer Winamp pour Linux, c'était un fichier RPM, Je l'ai transferé en .deb, mais la j'essaye de le lancer Winamp puis il y a absolument rien qui se passe.

Merci

Do1984
Messages postés
1234
Date d'inscription
mercredi 11 mai 2005
Statut
Membre
Dernière intervention
25 janvier 2018
259
Winamp n'est pas un logiciel officiel d'ubuntu va voire plutot sur http://doc.ubuntu-fr.org/audacious c'est tout aussi bien.

Messages postés
30193
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
15 octobre 2021
7 192
Sinon tu as des équivalent comme par exemple xmms. Plus lourd mais que j'aime beaucoup (pour récupérer les paroles, les couvertures des albums etc..) sous KDE tu as amarok. Son homologue gnome s'appelle exaile mais j'aime moins personnellement.

Bonne chance
Messages postés
54
Date d'inscription
vendredi 23 février 2007
Statut
Membre
Dernière intervention
13 juin 2008

Merci à tous,


Tout fonctionne à merveille maintenant. Je vous remercie et au plaisir de vous reparler.
Je vais continuer a utiliser XMMS. Puis plus tard je vais essayer Amarok,

Merci,
jessaie de telecharger nimporte kel logiciel mais il me dise ke mes parametre sont incorrecte
Messages postés
3356
Date d'inscription
vendredi 24 septembre 2004
Statut
Contributeur
Dernière intervention
5 octobre 2012
386
on croule sous les details là..

explique nous comment tu les telecharges, quelle distro tu as ...