General protection fault !

Fermé
gilles - 16 sept. 2003 à 20:08
 nical - 21 oct. 2012 à 17:16
bonjour,
lorsque je joue à Harry Potter, j'ai un plantage en cours du jeux (et jamais au même endroit) du style :
critical error
general protection fault !
History : AActor :: Tick <- TickAllActors <- ULevel :: Tick <- [Net Mode = 0] <- TickLevel <- UGameEngine :: Tick <- UpdateWorld <- MainLoop...
un vrai charabia pour moi...quand ce n'est pas " erreur:0E:0028:C18F1FCB"

merci de m'aider un peu- SVP
Gilles
Configuration :Carte mere Asus A7N8X de luxe + XP 2600+ 512 en PC3200+ carte graphique Leateck Geforce 3 Ti 200 avec système : windows Me
A voir également:

35 réponses

Mario Boucher
17 déc. 2006 à 07:18
J'Ai regle mon probleme en renocant a l'overclock et en loadant les set-up par default du bios!!!

GENERAL PROTECTION FAULT, ...

Overclock probleme!!!???

aussi j'avais changer le Graphics Aperture Size a 256, chez pas si c'est ca, mais j'ai remis ca a 64 aussi pis la mon pc va tres tres bien

2.4B AIW9600XT128, ASUS P4P800SE, 768MB DDR333

Il ne plante plus avec UT2004,NFS UNDERGROUND tout les graphics sont au fond en 1024x768, Bref ca fait du bien de pouvoir tuer
3
bonjour a tous ,j'ai un probleme avec un amd atlon
le pc ne veut plus demarrer,il me mets general protection fault avec plein de phrase du genre
trap 00000000d,aidez moi sil vous plait je ne sais pas quoi faire pour le remettre en route
merci d'avance pour vos reponse!
2
Prohibed_Man
14 janv. 2008 à 20:42
Solution au probleme: aller la :http://www.ma-config.com/StartDetection-1-1.html
faite demarer la recherche puis telecharger automatiquement les driver et mettait a jour vos drviers son.

Pour moi c'etait sa
2
j'ai trouvé divers solutions sur internet ou ils parlent de bidouiller les .ini, supprimer les logs, mettre a jour les drivers etc... rien d'efficace.

vu ma config je ne pense pas que ce soit du à un problème de qualité de matériel:

intel quad core 2,4ghz
8go de ram ddr2 (3,4 reconnus sous xp)
nvidia gforce 9600GT 1go ddr3 (drivers à jour)
direct x 10 (version compatible avec xp)

a mon avis c'est lié a l'installation d'XP, j'ai un sp3, je sais pas si tout le monde est dans le même cas de figure...
2

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Fu Xuen Messages postés 3639 Date d'inscription jeudi 24 avril 2003 Statut Contributeur Dernière intervention 11 septembre 2005 305
16 sept. 2003 à 22:26
Mise à jour des pilotes et/ou du jeu ?

-= Fu Xuen =-
1
Salut à tous !

J'ai le même probleme que vous tous. Il est apparu en même temps que l'arrivée de directx 9. J'ai réinstallé Windows (98), puis mis la version 8.1, mais, ca persiste. En tout cas, je pense que le probleme vient du moteur graphique, car harry potter comme splinter cell utilise le moteur graphique de Unreal Tournament.
1
salut j'ai le meme probleme avec pandora meme message que plus
haut et la version demo passe nickel !!!
c est un truc de fou
au fait j'ai pas trouvé les fichiers .ini
saurez vous ou ils sont exactement ?
1
Salut j'ai le même probleme , je n'arrivais même pas a lancé le jeux , je croit que ca vien en partie de la carte graphique (nvidia!) car quand je met des anciennes versions du driver de ma carte le jeu passe ... mais de temps en temps à la fin d'un jeu ou à son commencement j'ai de nouveau cette erreur .. mais au moins je peux joué de temps en temps .. je cherche une version qui ferait passer ca mieux sinon c'est que ca peut provenir aussi d'autre chose .. , d'un truc tout con je suis sur!

Kabefis
1
Moi aussi, quand j'ouvre Lineage 2, sa commence à loader, puis pouf, GENERAL PROTECTION FAULT!!! et je cherche depuis pluuuusieurs heures une solution car j'ai vraiment envi de jouer!
1
Prohibed_Man
13 janv. 2008 à 15:43
Moi aussi avec lineage 2:

2008.1.12 09:50:45
OS : Windows XP 5.1 (Build: 2600)
CPU : AuthenticAMD PentiumPro-class processor @ 1832 MHz with 511MB RAM
Video : RADEON 9600 SERIES (6727)
PosCode : 0:0:0 1/0

General protection fault!

History: alcOpenDevice <- UALAudioSubsystem::Init <- UEngine::InitAudio <- UGameEngine::Init <- InitEngine

au lancement, j arrive meme pas a la page de log in
1
tony montana
1 mai 2008 à 10:23
bonjours même blem avec XIII help
1
voilà mon problème :

Je viens d'acheter le jeux " hour of victory".Mon PC est un Acer aspire.Je dispose de 1 GO de ram ainsi qu'un intel celeron D.
Dons lorsque je lance ce jeu,après environ deux secondes un message s'affiche :
Général protection fault
Merci d'avance à tous ! Cordialement pierre69
1
J'ai le même souci.
Toujours pas de solution ?
1
Même problème sur Mass effect.
1
salut!

j'ai le même message avec splinter cell version orginal (mais rien dans l'history!)
0
Emmanuel Pilon
19 nov. 2003 à 19:51
j'ai réglé le probleme avec splinter cell
j'ai intallé la version demo et jai copier tout les *.ini du jeux dans mon répertoire system de splinter ça a marché!
0
marc > Emmanuel Pilon
3 janv. 2004 à 03:56
merci pour l'info mais..
j'ai la version integrale
j'ai mis a jour mes driver
j'ai une ati rage pro agp 2x // ok c vieux mais c suporté
ma carton son est ok .. oujours cette meme erreure mais pour les .Ini j'en ai que 6 ou 7 ils sont bien dans le bon repertoire deja
j'ai tout essayé rien ne marche qqun aurai une solution ?
0
re:En tout cas, je pense que le probleme vient du moteur graphique, car harry potter comme splinter cell utilise le moteur graphique de Unreal Tournament.


Salut à tous


bah ouai mais bon moi unreal tournament tourne nikel sur mon pc mais splinter cell me met General protection fault!

History: ConfigUI <- InitEngine

j'ai un athlon xp 2600 ati radeon 9600 pro
xp evidement et 512 de ddr
j'ai cherché je pige po alors si kelkun à la soluce vous génez pas !!!
0
Ben moi, c'est sous unreal tournament 2004 que j'ai une General protection fault!

Si quelqu'un trouve une parade, qui me maile.

Merci
0
Fu Xuen Messages postés 3639 Date d'inscription jeudi 24 avril 2003 Statut Contributeur Dernière intervention 11 septembre 2005 305
5 mai 2004 à 20:20
Mêmes réponses...

-= Fu Xuen =-
-1
il faut tout simplement brancher un micro... je l'ai vu sur un autre site, et ça marche.
0
j'ai réglé le probleme avec splinter cell (j'ai la version originale)
j'ai intallé la version demo et jai remplacé tout les *.ini du jeux dans mon répertoire system original de splinter!

ça a marché
un prob de ini des setting que lordi aime pas de ce moteur graphique car on parle du même moteur
-1
tu pourrai pas m envoyer les ini par mail ou o moin me dire ou je pourrai les trouver
0
Sergenty > david
6 juin 2004 à 23:52
euuu cé pas difficile ta juste a installer le jeux demo dans un autre répertoire et tu copie les fichier dans ton installation originale
0
oui mais tu les a eu sur quel site stp?
0
Je joue souvent a Americas Army, ce jeu lui aussi utilise le Unreal Tournament Engine. Et comme par hasard, j'ai aussi cette erreur de GPF qui apparaît trop souvent. Je sais que je ne suis pas le seul, car si vous allez dans le forum de Americas Army (www.americasarmy.com)vous allez voire qu'il y'a une centaine de plainte pour ce genre d'erreur. Je n'ai jamais eu ce problème avec Splinter Cell, je l'ai joué du début à la fin sans aucun crash. Tout de même je pense que l'erreur vient évidemment du Unreal Tournamet Engine. Il faudra voire avec les developpeurs. Moi j'ai arrêté de jour a mon jeu Americas Army car je n'arrive plus a le réinstaller. Je pense que je peux conclure que l'Engine de Unreal Tournament contient de Bugs. Et seulement eux pourront résoudre ce problème catastrophique qui ne devrait pas se passer. Ce me désole d'entendre ça.
Veni Vidi Vici
-1
UT2004 Build UT2004_Patch_[2004-05-10_17.18]

OS: Windows XP 5.1 (Build: 2600)
CPU: AuthenticAMD PentiumPro-class processor @ 1892 MHz with 511MB RAM
Video: NVIDIA GeForce4 MX 440 (5216)

General protection fault!

History: USpriteEmitter::UpdateParticles <- AEmitter::Tick <- TickAllActors <- ULevel::Tick <- (NetMode=0) <- TickLevel <- UGameEngine::Tick <- Level Doubles dégâts <- UpdateWorld <- MainLoop <- FMallocWindows::Free <- FMallocWindows::Realloc <- 676F4C57 0 FArray <- FArray::Realloc <- 0*2 <- FMallocWindows::Free


Voilà mon message, et sa plante tout le temps !!!
-1