Déconnexion intempestive des écrans de mon ordinateur fixe.

Hydruu - 10 janv. 2024 à 12:57
 Hydruu - 10 janv. 2024 à 19:03

Bonjour,

depuis quelques temps (1 peut-être), mes (deux) écrans se déconnectent de manière inattendue. Le problème est que je ne peux pas reconnecter mes écrans sans redémarrer l'ordinateur (même en rebranchant).

Avec le temps je me suis rendu compte que l'ordinateur ne plante pas, il continue de fonctionner car je peux l'éteindre sans problème en cliquant sur le bureau à l'aveugle et en utilisant la commande alt f4.

Quelques secondes après la déconnexion des écrans, je peux entendre des bruit d'erreur et de connexion déconnexion de périphérique USB.

Je poste aujourd'hui sur le forum car je suis à court d'idées. Depuis que ce problème est survenu, j'ai essayé énormément de choses que j'ai vu sur des forums.

Voici une liste exhaustive de mes tentatives :

- Mise à jour des drivers graphiques

- Désinstallation des drivers graphiques et réinstallation à la main proprement avec des logiciels adaptés (DDU)

- Mise à jour du BIOS

- Nettoyage du hardware (globalement j'ai essayé de retirer la poussière où j'ai pu, je n'ai pas de matériel approprié, mais je suis allé jusqu'à ouvrir le boitier d'alimentation)

- Rebrancher tous types de périphériques à l'intérieur et à l'extérieur du PC

- Essayer avec un autre écran

- Vérification des températures des composants en faisant des tests avec FurMark

- Analyse des crashs avec WhoCrashed

- Analyse des erreurs systèmes avec l'observateur d'évènements

- Tests antivirus en tous genres

- Passage à Windows 11 (acte désespéré)

- quelques commandes bash par ci par là..

Bref, beaucoup de choses qui n'ont pas fonctionné.

Je post donc ici dans l'espoir que quelqu'un ait déjà fait face à ce genre de situation.

Merci par avance aux utilisateurs qui m'aideront à trouver la source de mon problème !

Voici ma config : 

GPU : Nvidia geforce rtx 3070TI (ZotacGaming)

CPU : AMD ryzen 5 5600X 6-Core

Carte mère : Gigabyte Technology Co., Ltd. B550 GAMING X V2

écrans : ASUS VS247, ASUS VG279QR

j'ai un système de water cooling sur mon processeur (MRED) que je n'ai pas osé démonter par peur de tout casser. Comme la température reste correcte je préfère ne pas y toucher.
 

Si vous avez besoin de plus d'informations, ou que vous avez des questions qui pourraient vous aider à y voir plus clair, je serai ravi d'y répondre.

1 réponse

wanted6 Messages postés 550 Date d'inscription jeudi 11 août 2011 Statut Membre Dernière intervention 10 janvier 2024 48
10 janv. 2024 à 14:00

J'ai connu des personnes qui avait ce problème.

Donne moi la config complète de ton PC (tous les composants)


1

Operating System
    Windows 11 Famille 64-bit

CPU
    AMD K19
    AMD K19
    AMD K19
    AMD K19
    AMD K19
    AMD K19
    AMD K19
    AMD K19
    AMD K19
    AMD K19
    AMD K19
    AMD K19

RAM
    16,0 Go Dual-Channel DDR4 @ 1330MHz (20-19-19-43)

Motherboard
    Gigabyte Technology Co. Ltd. B550 GAMING X V2 (AM4)    28 °C

Graphics
    VG279QR (1920x1080@165Hz)
    ASUS VS247 (1920x1080@60Hz)
    4095MB NVIDIA GeForce RTX 3070 Ti (ZOTAC International)    54 °C

Storage
    1863GB Seagate ST2000DM008-2FR102 (SATA (SSD))    40 °C
    465GB Crucial CT500P5SSD8 (Unknown (SSD))

Optical Drives
    No optical disk drives detected

Audio
    Realtek High Definition Audio


Voici ce que Speccy me donne, si tu as besoin de plus d'info n'hésite pas à me demander.

Hydruu

0
Hydruu > Hydruu
10 janv. 2024 à 15:10

Concernant mes disques durs,

j'ai un SSD et un HDD (aucun n'est plein)

Modèle    CT500P5SSD8

Modèle    ST2000DM008-2FR102

Alim : MRED MRR-850A-W

Systeme d'exploitation : Windows 11

0
wanted6 Messages postés 550 Date d'inscription jeudi 11 août 2011 Statut Membre Dernière intervention 10 janvier 2024 48 > Hydruu
10 janv. 2024 à 16:51

Défaut d'alimentation ?C'est quoi sa certification ?

1
Hydruu > wanted6 Messages postés 550 Date d'inscription jeudi 11 août 2011 Statut Membre Dernière intervention 10 janvier 2024
10 janv. 2024 à 19:01

alimentation du PC ? la MRED ? 80 PLUS gold il me semble

0
Hydruu > wanted6 Messages postés 550 Date d'inscription jeudi 11 août 2011 Statut Membre Dernière intervention 10 janvier 2024
10 janv. 2024 à 19:03

d'ailleurs, je précise que le problème peut intervenir à n'importe quel moment. Souvent quand cela arrive, j'ai deux/trois déconnexions dans la journée et plus rien pendant quelques jours.

0