Configuration Bind9 sous linux ubuntu feisty

Résolu
Bonjour, j'ai configuré le Domain name service sous ubuntu feisty, lorsque je demarre mon serveur il y a une erreur

root@ramzy:~# /etc/init.d/bind9 restart
• Stopping domain name service... bind
rndc: connect failed: 127.0.0.1#953: connection refused [fail]
* Starting domain name service... bind [fail]
root@ramzy:~#

que faire pour résoudre ce problème
Configuration: Windows XP
Firefox 2.0.0.7

2 réponses

  1. Bonjour,
    À ta place, j'irais voir du côté de la clef rndc... Ou tu ne l'inclues pas dans le fichier de config de bind, ou bien elle est fausse dans etc/rndc.conf (ou y'en a pas ?)
    0
    1. bonjour, j'ai pris la peine de tout vérifier, j'ai mis
      include "/etc/rndc.key",
      rien n'a changé, ensuite j'ai enlevé le lien pour mettre toute la clé avec la syntaxe necessaire, mais aucun changement. toujours la même erreur.
      je me interrogé sur le port, mais mon fichier "etc/services" est correct.
      0