Extraction automatique données mensuelles

Résolu/Fermé
Ciloucirrus Messages postés 25 Date d'inscription lundi 6 juillet 2020 Statut Membre Dernière intervention 7 décembre 2022 - 6 déc. 2022 à 11:53
Willzac Messages postés 267 Date d'inscription mercredi 27 septembre 2017 Statut Membre Dernière intervention 21 décembre 2023 - 6 déc. 2022 à 12:23

Bonjour,

Je voudrais remplir automatiquement le petit tableau en fonction du mois à partir des données du grand tableau.

D'avance merci


Windows / Opera 93.0.0.0

3 réponses

Willzac Messages postés 267 Date d'inscription mercredi 27 septembre 2017 Statut Membre Dernière intervention 21 décembre 2023 90
6 déc. 2022 à 12:03

Bonjour, 

La colonne V et la colonne W représente quoi sur le petit tableau?

Will


0
Ciloucirrus Messages postés 25 Date d'inscription lundi 6 juillet 2020 Statut Membre Dernière intervention 7 décembre 2022 1
6 déc. 2022 à 12:08

Bonjour,

Je n'avais pas vu qu'il manquait des lignes au petit tableau, désolée.

Le voilà, c'est effectivement plus clair

0
Willzac Messages postés 267 Date d'inscription mercredi 27 septembre 2017 Statut Membre Dernière intervention 21 décembre 2023 90
6 déc. 2022 à 12:23

Rebonjour, 

vous pouvez essayer ceci : =RECHERCHEV(U4;$A$5:$G$5;EQUIV(V2;$A$3:$G$3;0);FAUX) dans la cellule V4 

Pour tester.

Will

0
Ciloucirrus Messages postés 25 Date d'inscription lundi 6 juillet 2020 Statut Membre Dernière intervention 7 décembre 2022 1
6 déc. 2022 à 12:13

Pour plus de clarté je vais reposter ma question

merci

0