Formule pour 2 conditions de listes et un max

Résolu/Fermé
lululalu Messages postés 1 Date d'inscription lundi 14 novembre 2022 Statut Membre Dernière intervention 14 novembre 2022 - 14 nov. 2022 à 15:11
 Lululalu - 14 nov. 2022 à 18:14

Bonjour à tous. Je pêche et j'ai besoin de conseils ;)

Je fais un recap de mon tableau en colonne A j'ai une liste déroulante avec comme choix 1,2,3 ou 4, en colonne B une autre liste déroulante avec comme choix a,b,c ou d, en colonne H et G des montants, et je souhaiterais faire le calcul si en A=1 et si B=a alors faire H*G avec un max de 200, si en A=2 et si B=a alors faire H*G avec un max de 150, si en A=1 et si B=b alors faire H*G avec un max de 180, etc...

Merci d'avance pour vos réponse :):):):):)

A voir également:

2 réponses

ALS35 Messages postés 1033 Date d'inscription jeudi 18 juillet 2019 Statut Membre Dernière intervention 9 janvier 2024 139
14 nov. 2022 à 15:57

Bonjour,

Quelque chose comme ça avec un tableau de recherche 4x4 à côté ? À adapter à ton fichier réel !

https://www.cjoint.com/c/LKoo4N4xmJw

Cordialement

0

Merci beaucoup ALS35!!!! Je vais regarder pour l'adapter demain.

Bonne soirée!

0
yclik Messages postés 3527 Date d'inscription vendredi 25 juillet 2014 Statut Membre Dernière intervention 24 février 2024 1 465
14 nov. 2022 à 16:10

Bonjour

une piste avec une plage de paramètres (A compléter car pas bien compris le etc...)

=SI(H2*G2>=RECHERCHEV(A2&B2;K$1:L$20;2;0);RECHERCHEV(A2&B2;K$1:L$20;2;0);H2*G2)
0

Merci beaucoup yclik!!!!! 

Bonne soirée !!

0