Problèmes de lenteurs avec Office 2010

Résolu/Fermé
Tessel75 - 12 oct. 2022 à 16:20
 Tessel75 - 12 oct. 2022 à 18:09

Bonjour,

Mon ordi est un peu ancien, et ma version de OfficePro également. Mais je ne fait pratiquement que de la bureautique, donc mon ordinateur même ancien n'a aucune raison sérieuse de pédaler, d'autant que les fois où je vais sur le Net, je n'ai pas à me  plaindre, y compris quand je regarde un film. Donc ce n'est donc pas  une question de puissance de la part de l'ordinateur.

Par contre, j'ai souvent des problèmes avec les opérations que je demande avec OfficePro, en particulier avec Access, qui m'affiche souvent "Ne répond pas".  D'où cela provient-il ? Est-ce que c'est à cause de de l'obsolescence de mon logiciel, et faut-il que je passe à un logiciel plus récent ?  Où bien, est-ce autre chose ?

Merci pour vos réponses.


Windows / Firefox 105.0

A voir également:

4 réponses

Panth33ra Messages postés 18562 Date d'inscription mercredi 8 juillet 2020 Statut Membre Dernière intervention 14 février 2024 1 713
12 oct. 2022 à 16:36

Bonjour,

Même si tu as un "vieux " PC, voici la configuration minimale pour faire fonctionner Office 2010. Est-ce que ton PC entre dans cette config.


0
brucine Messages postés 13522 Date d'inscription lundi 22 février 2021 Statut Membre Dernière intervention 23 février 2024 1 630
12 oct. 2022 à 17:13

Bonjour,

Office 2007 ou 2010 ne réclament pas des foudres de guerre mais même avec ces versions ou d'autres plus récentes, on va pédaler dans des gros fichiers Excel, des insertions de champs de données externes dans Word, et même des petits fichiers Access qui est particulièrement gourmand puisque, par définition, il faut parcourir des bases de données, y compris avec des configurations pas si anciennes mais d'avant-hier (sur le mode 8 Go de RAM et 2MHz de processeur).

0

Merci de ta réponse.

Pour ce qui est des spécifications de la machine, il ne devrait pas y avoir de problèmes parce que quand je dis "ancien", je veux en fait dire qu'il date de 2010, càd que l Office 10 que j'ai était installé par le fabricant.

Pour ce qui est des spécifications techniques, a donne :

Processeur =>  Pentium Dual-Core CPU T4500 @2.3GHz

Ram ==>   4.00 Go

Système ==>  64 bits   processeur x64.

Je pense plutôt que le problème vient de Office, bien plus que de la machine.

Encore Merci.

0
brucine Messages postés 13522 Date d'inscription lundi 22 février 2021 Statut Membre Dernière intervention 23 février 2024 1 630
12 oct. 2022 à 17:32

C'est peu probable: tu as une RAM et un processeur Pentium asthmatiques et en matière d'informatique, 2010, ce n'est pas ancien, c'est antédiluvien.

Exactement comme je l'ai illustré, dans ce contexte, dès qu'on met en oeuvre une tâche un peu lourde (pas la simple navigation) comme des fichiers Excel lourds ou des bases de données Access, on va se mettre à pédaler, mais ni plus ni moins que si par exemple on s'attaque à des logiciels de traitement d'image (et même plutôt moins), et Office n'a donc pas grand chose à y voir.

0

Merci Brucine,

J'étais en train de répondre à Panth33Ra,  quand tu as envoyé ta propre réponse.

Donc d'après toi ce serait plutôt la machine avec son processeur de 2.3 GHz et la Ram de 4 Go, qui serait la cause de ces lenteurs. Mes Bases sont effectivement un peu grosses, j'en ai une de 400Mo, et par delà les données, mes procédures VBA commencent à être de plus en plus complexes.

Encore Merci, j'attends plus d'infos pour me guider.

0
brucine Messages postés 13522 Date d'inscription lundi 22 février 2021 Statut Membre Dernière intervention 23 février 2024 1 630
12 oct. 2022 à 17:50

Tout à fait.

Je ne fais plus aujourd'hui ce genre de sport, mais j'ai vécu le même type de problème sous Windows 98 puis 2000/XP avec dans ce dernier cas des spécifications matérielles pas si éloignées des tiennes et s'agissant non pas d'Access mais d'importer dans Excel des données d'un progiciel professionnel, le contexte est le même.

Et aujourd'hui, avec une machine qui date de 2017 mieux motorisée que la tienne avec un processeur plus récent et 8 Go de RAM, j'ai des soucis similaires quand de temps en temps je m'amuse à découper ou assembler des vidéos.

0

OK. Bon ben !  Il ne me reste plus que 2 solutions, soit je prends mon mal en patience et j'attends que Access veuille faire les opérations que je lui demande, ou bien j'achète une machine neuve.

Avec tous mes remerciements, je passe la question en résolue

0