Caméra webcam pas d'image, pas de son.

Résolu/Fermé
Astafor99 Messages postés 96 Date d'inscription mercredi 5 novembre 2014 Statut Membre Dernière intervention 7 mai 2024 - 8 oct. 2022 à 14:59
Astafor99 Messages postés 96 Date d'inscription mercredi 5 novembre 2014 Statut Membre Dernière intervention 7 mai 2024 - 11 oct. 2022 à 12:03

Bonjour,
Je suis sur windows 10 pro. J'utilise une webcam Logitech C 270 HD qui ne m'a jamais posé de problèmes, jusqu'à aujourd'hui. Lorsque je contacte une connaissance avec Skype, je n'ai ni l'image, ni le son. 
Dans les paramètres audio et vidéo : test audio marche - petit écran vidéo noir. Lorsque je passe un appel test gratuit, je n'entend pas ma voix. J'ai tout vérifié et essayé, en vain. La caméra est en bon état de marche.
J'ai regardé dans mon logiciel Avast sécurité rubrique (pensant à un blocage) : Agent webcam , celui-ci me dit "nous n'avons trouvé aucune webcam" - Pourtant j'ai regardé dans périphérique et imprimante, la webcam apparait. J'ai fait résolution de problème, on me dit que tout fonctionne - Je ne comprend plus rien ! 
Est-ce qu'on peut reinstaller le logiciel et où le trouver ?
Merci pour votre aide.
 

A voir également:

2 réponses

Astafor99 Messages postés 96 Date d'inscription mercredi 5 novembre 2014 Statut Membre Dernière intervention 7 mai 2024
9 oct. 2022 à 11:17

Bonjour,

J'ai trouvé sur le site officiel Logitech, le logiciel correspondant à ma webcam Logitech C 270 HD, mis à jour. Je l'ai donc chargé celui-ci et fait des essais, mais toujours rien, pas de son pas d'image !

0
Astafor99 Messages postés 96 Date d'inscription mercredi 5 novembre 2014 Statut Membre Dernière intervention 7 mai 2024
11 oct. 2022 à 12:03

Bonjour

J'ai résolu mon problème - Ne cherchez plus.

Merci à tous pour votre aide

0