Chrome: Pages qui chargent mais qui tardent à s'afficher

Fermé
Reyxem - 17 sept. 2022 à 23:42
 ali - 18 sept. 2022 à 04:42

Bonsoir,

Je vous écris aujourd'hui car je n'ai pas trouvé de solution à mon problème. En effet, lorsque je fais une recherche sur chrome, la fenêtre se charge (la barre de chargement disparaît et lorsque je bouge ma souris, je peux cliquer sur des liens) mais rien ne s'affiche avant plusieurs secondes. Le pire est avec les images, même chose sauf qu'elles ne s'affichent pas du tout. J'ai essayé de tout désinstaller et réinstaller/supprimer le cache, les données, en vain.

A voir également:

6 réponses

Bonsoir,

Le souci pourrait-il évoquer un souci de qualité de débit internet?
--> direction un site de test de connexion en ligne comme speedtest.net par exemple,
pour vérifier ceci.

Si la connexion est innocente, passer le pc au crible de l'antivirus pourrait être une option intéressante également. Si la connexion est coupable et qu'elle devrait être bien supérieure à ce qu'elle est au moment du test, vérifier qu'il n'y a pas de téléchargements en cours parmi l'ensemble des utilisateurs de la connexion (ça peut concerner toute la famille, par exemple) ou bien des mises à jour qui ont décidé de se lancer en arrière-plan. À défaut, l'antivirus peut être utilisé dans ce cas également.

Tiens-nous au courant

1

Bonsoir, 

Tout fonctionne bien sur d'autres navigateurs internet comme Edge ou Firefox. L'antivirus ne semble pas être le problème vu que tout fonctionnait bien il y a quelques mois avec l'antivirus d'activé. Les pages se chargent et rapidement mais l'affichage prend du temps.

0
Redbart Messages postés 21084 Date d'inscription dimanche 16 décembre 2007 Statut Membre Dernière intervention 27 mai 2024 3 221
18 sept. 2022 à 00:28

Bonjour

as tu fait un speedtest récemment?

connexion ethernet ou wifi?

type de pc? équipements : ram proc...

https://www.speedtest.net/

0

Bonsoir,

Yes, connexion ethernet au top, ping très faible et débit fort aussi. Le problème est apparu il y a quelques mois et d'un coup, sans aucun changement sur mon pc. 

RAM: 16Gb

Proc: Ryzen 5 3600

GPU: RTX 2060

0

Bonjour

Lag à l'affichage. Faut juste attendre très longtemps le chargement qui est trop lent. Parfois si long qu'il y a une erreur dépassement du délai d'attente (et les images arrivent jamais par exemple).

Possible que trop de chosent se passent en arrière plan, le navigateur a pas la priorité.

Pas assez de ram, trop de programmes ouverts, MAJ en cours, processeur saturé, download internet trop lent, une page web qui sature le navigateur, antivirus qui fait un scan, disque dur trop lent (ssd nvme branché en sata ou autre erreur de ce genre), matériel trop ancien un navigateur récent est trop gros, résolution trop grande choisie (il passe son temps à calculer des pixels), il doit y avoir quelques autres à vérifier ça me vient pas tout

https://www.qwant.com/?l=fr

0

Bonsoir,

Maintenant que vous le dites, le problème est apparu un peu près au même moment durant lequel j'ai installé un SSD SATA. Serait-ce possible que ce soit dû à cela? J'ai réinstallé Chrome sur mon disque dur de base (celui sur lequel ça ne buggait pas) et toujours le même problème.

0

J'ai changé de moteur de recherche et j'ai constaté que le problème n'arrivait qu'avec Google, Bing/Yahoo/Ecosia fonctionnent très bien mais j'aimerai rester sur Google.

0
Redbart Messages postés 21084 Date d'inscription dimanche 16 décembre 2007 Statut Membre Dernière intervention 27 mai 2024 3 221
Modifié le 18 sept. 2022 à 01:23

il ne faut pas confondre le navigateur "chrome" et moteur de recherche de google

as tu utilisé ces fonctions intégrées?

tu peux également effacer toutes les données de navigation
 



 

0
Reyxem > Redbart Messages postés 21084 Date d'inscription dimanche 16 décembre 2007 Statut Membre Dernière intervention 27 mai 2024
18 sept. 2022 à 01:26

Oui je disais que sur le navigateur Chrome, quand j'utilise le moteur de recherche Google, il y avait du lag mais sur les autres, non. J'ai déjà tout effacé mais en vain.

0

Sur ce tuto il y a un réglage à voir: la précharge des pages.

Faut tester activé et tester désactivé. Pas sur que sur tous les pc on ait le même résultat.

.

https://support.google.com/chrome/answer/1385029?hl=fr&co=GENIE.Platform%3DDesktop#zippy=%2Cd%C3%A9sactiver-ou-supprimer-des-extensions-ind%C3%A9sirables%2Carr%C3%AAter-les-t%C3%A2ches-ind%C3%A9sirables

.

Étape 4 : Laissez Chrome ouvrir les pages plus rapidement

3.

4.Activez le paramètre Précharger les pages pour accélérer la navigation et la recherche.

0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question

Duckduckgo moteur de recherche commence par me présenter 6 ou 7 sites, c'est plus rapide.

9 fois sur 10 ça suffit

Je peux en demander plus par la suite ou demander sur google ensuite pour élargir la recherche aussi

https://www.commentcamarche.net/telecharger/web-internet/8219-duckduckgo-pour-chrome/

0

Pour comparer les 2 disques durs

tu peux demander l'état des disques à crystaldisk

tu peux faire un test de lecture/ écriture avec crystaldisk pour compléter

https://www.commentcamarche.net/telecharger/utilitaires/6735-crystaldiskinfo/

https://www.commentcamarche.net/telecharger/utilitaires/6737-crystaldiskmark/

https://www.pcastuces.com/pratique/materiel/performances_dd_usb/page1.htm

1

Tout fonctionne bien sur d'autres navigateurs internet comme Edge ou Firefox

ah! Ben c'est surtout Chrome le gourmand. Si vraiment tu le veux faut fouiller ses réglages, je l'utilise pas mais si tu l'aime te prives pas.

Un tuto de Malekal pour Chrome lent.

Si tu dois le réinstaller penses à vérifier avant quel est ton disque le plus rapide.

https://www.malekal.com/reparer-reinitialiser-reinstaller-google-chrome/

0

Pourtant y'a de la marge c'est ça que je comprends pas, le problème vient du moteur de recherche Google et non pas du navigateur au vu de mes expériences.

0