2 mots qui font planter CCM

lobace Messages postés 14 Date d'inscription dimanche 15 mai 2022 Statut Membre Dernière intervention 26 décembre 2023 - 8 sept. 2022 à 10:14
lobace Messages postés 14 Date d'inscription dimanche 15 mai 2022 Statut Membre Dernière intervention 26 décembre 2023 - 8 sept. 2022 à 18:49

Bonjour,

J'ai découvert par accident qu'une suite de 2 mots provoque un bug sur le forum CCM.
lorsque je les tape dans une réponse, au lieu de devenir une réponse normale qui s'affiche et s'enregistre, il me fait un truc bizarre avec des balises html, qui n'est ni modifiable, ni supprimable, et qui disparait lorsque je recharge la page.

C'est un bug connu ? C'est fait exprès ? Si oui, ça sert à quoi ?

les mots magiques


Windows / Firefox 104.0

2 réponses

Utilisateur anonyme
Modifié le 8 sept. 2022 à 14:42

Bonjour

De manière générale, il te faut garder à l'esprit que l'ensemble des termes vulgaires ou insultes sont totalement interdits sur l'ensemble des forums CCM... donc suppression automatique des posts par notre robot quand ils en contiennent.

A toi de surveiller ton langage pour écrire poliment.

;)


lobace Messages postés 14 Date d'inscription dimanche 15 mai 2022 Statut Membre Dernière intervention 26 décembre 2023 1
8 sept. 2022 à 18:49

Deux remarques :

- d'une part, chacun de ces 2 mots passe sans problème quand ils sont utilisés de manière isolée (j'ai testé), du coup je ne crois pas que ce soit en lien avec la grossièreté du 2eme mot.
- d'autre part, comme déjà remarqué précédemment, si c'était une réaction programmée sur le bot du forum, non seulement elle manque de pédagogie de fond, mais même la forme laisse plutôt penser qu'on a affaire à une erreur qu'à un quelconque avertissement.

Sur le fond, le propos que tu tiens conserve tout son intérêt dans un contexte général. Tu as tout à fait raison, c'est indéniable.

Mais là, utilisé en réponse à la situation décrite, il me semble que ce n'est pas exactement approprié (j'aurais presque envie de dire "aucun lien significatif n'a été mis en évidence" mais je serai probablement le seul à avoir la référence.), ou en tout cas pas spécialement éclairant.

Du coup, ce comportement du forum reste, à mes yeux, complètement incompréhensible.
Ensuite, en vérité, je n'ai cure de pouvoir écrire ces 2 mots ensemble, il y a facilement moyen de trouver des expressions plus élégantes pour exprimer son dépit (et c'est préférable, je te rejoins sur ce point). Juste, je ne comprends pas ce fonctionnement. Et quand je ne comprends pas, parfois, je questionne. (et puis très vite je passe à autre chose, en général, car ça n'a à peu près aucune importance, en vérité).

0
bazfile Messages postés 55226 Date d'inscription samedi 29 décembre 2012 Statut Modérateur, Contributeur sécurité Dernière intervention 18 juillet 2024 18 905
Modifié le 8 sept. 2022 à 10:58

Bonjour.

Ce n'est pas un plantage c'est normal, pour ce qui est de tes images je les ai remises en ligne.

Bonne continuation.


lobace Messages postés 14 Date d'inscription dimanche 15 mai 2022 Statut Membre Dernière intervention 26 décembre 2023 1
8 sept. 2022 à 10:54

C'est "normal" ?

C'est un réglage pour empêcher de mettre ces 2 mots ensemble ?

Mais dans ce cas, pourquoi ne pas mettre un message plus clair "vous ne pouvez pas mettre les mots "*** *****" ensemble, merci de modifier votre message" parce que là on a l"impression d'un bug.

Merci pour les images, il y avait un truc qui n'allait pas dessus ? Il me semblait qu'elles s'étaient à peu près importées correctement.

0