Excel comptes d'un grand livre à recopier vers le bas

Résolu/Fermé
nonohello - 4 août 2022 à 12:26
PHILOU10120 Messages postés 6385 Date d'inscription lundi 16 avril 2012 Statut Contributeur Dernière intervention 11 juin 2024 - 4 août 2022 à 12:51

Bonjour,

J'ai à retraiter avant import dans un logiciel compta un grand livre d'un client, il se présente ainsi :

ligne1 401000

ligne2 (vide)

ligne3 402000

ligne4 (vide)

ligne5 (vide)

ligne6 411000

ligne7 (vide)

...

J'aimerais savoir s'il y a une solution pour que les cellules vides se remplissent avec le chiffre du dessus de manière auto, afin d'avoir ce résultat :

ligne1 401000

ligne2 401000

ligne3 402000

ligne4 402000

ligne5 402000

ligne6 411000

ligne7 411000

...

Pour l'instant je n'ai trouvé que la solution de double-cliquer en bas à droite de la cellule du compte (ligne1 par ex) et ça recopie vers le bas sans écraser le chiffre suivant. Mais j'ai plus de 400 comptes à recopier...

Une astuce serait la bienvenue :)

Windows / Chrome 103.0.0.0

A voir également:

2 réponses

nonohelloTM Messages postés 1 Date d'inscription jeudi 4 août 2022 Statut Membre Dernière intervention 4 août 2022
4 août 2022 à 12:44

J'ai trouvé, pour ceux que ça intéresse :

J'ai inséré une colonne à droite et écrit la formule suivante :

=SI(A2="";B1;A2) et j'ai recopié vers le bas

PHILOU10120 Messages postés 6385 Date d'inscription lundi 16 avril 2012 Statut Contributeur Dernière intervention 11 juin 2024 802
4 août 2022 à 12:51

Bonjour

Si vous pouvez insérer une colonne vide et mettre cette formule à partir de la ligne 2

=SI(A2<>"";A2*1;B1*1)

Pour avoir des numéros de comptes numériques