Remplacer chiffres par lettre excel

Résolu/Fermé
nillas Messages postés 2 Date d'inscription dimanche 24 juillet 2022 Statut Membre Dernière intervention 24 juillet 2022 - 24 juil. 2022 à 09:54
PapyLuc51 Messages postés 4322 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 28 mai 2024 - 24 juil. 2022 à 10:40

Comment remplacer différents chiffres d'une cellule par une lettre dans une autre cellule ?

Par ex: 14, 15 16 17 18 19 ou 20 à remplacer par J

A voir également:

3 réponses

PapyLuc51 Messages postés 4322 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 28 mai 2024 1 414
24 juil. 2022 à 10:02

Bonjour,

Une formule à tenter avec le nombre inscrit en A1

=SI(OU(A1={14;15;16;17;18;19;20});"J";"")

Recopier la formule ou respecter l'emplacement des accolades "{" et "}"

Cordialement

0
nillas Messages postés 2 Date d'inscription dimanche 24 juillet 2022 Statut Membre Dernière intervention 24 juillet 2022
24 juil. 2022 à 10:35

Super !

Un grand merci ! ça fonctionne à merveille !

Bon dimanche !

0
PapyLuc51 Messages postés 4322 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 28 mai 2024 1 414
24 juil. 2022 à 10:40

Alors clique sur le trois points en bas à droite de la question initiale et clique sur résolu.

Bon dimanche également

0