Comparer 2 colonnes afin de vérifier si même contenu

Résolu/Fermé
Lola - Modifié le 21 juin 2022 à 16:03
 Lola - 21 juin 2022 à 16:33
Bonjour,

Je n'arrive pas à trouver une solution à mon problème.

J'ai 2 colonnes : Colonne 1 = A et colonne 2 = B

Chaque colonne contient en principe les mêmes prix.

Connaissez-vous une formule Excel qui permet justement de vérifier si effectivement les prix renseignés dans la colonne B sont les mêmes que ceux de la colonne A.
Aussi, si une ligne A1 ne contient pas le même prix que la ligne B1, je souhaiterais repérer facilement cela.

Mon tableau Excel contient + de 780 lignes.

En vous remerciant par avance,

Lola






Configuration: Configuration: Configuration: Windows / Edge 102.0.1245.44
A voir également:

2 réponses

jee pee Messages postés 38384 Date d'inscription mercredi 2 mai 2007 Statut Modérateur Dernière intervention 24 septembre 2023 9 084
21 juin 2022 à 16:07
Bonjour,

Si colonne A et colonne B contiennent les prix, en colonne C, cellule C1 mettre la formule
=SI(A1<>B1;"Different";"")
et la dupliquer sur toute la colonne
1
Merci beaucoup ! La formule fonctionne
0