Cumuls jour - Mois par Mois

Résolu/Fermé
Alain16110 Messages postés 19 Date d'inscription lundi 5 avril 2021 Statut Membre Dernière intervention 18 février 2022 - Modifié le 7 janv. 2022 à 16:23
Mike-31 Messages postés 18320 Date d'inscription dimanche 17 février 2008 Statut Contributeur Dernière intervention 20 juin 2024 - 7 janv. 2022 à 17:15
Bonjour à tous,

J'ai une suite de date depuis 2021 dans une colonne (A) et des kilomètres colonne (B) je souhaite cumuler jour après jour mes Kms mais qu'au changement de mois ça recommence à "0"

Si quelqu'un peut m'aider. j'ai essayé la fonction SOMME.SI mais pas rèussi

Merci de votre répnse

Cordialement

PS j'ai trouvé pour cumuler "SOMME($B$2:b2) mais en fonction du mois je ne trouve pas.

Configuration: Windows / Chrome 96.0.4664.110

5 réponses

Raymond PENTIER Messages postés 58506 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 20 juin 2024 17 136
7 janv. 2022 à 16:40
Bonjour.

Comme d'habitude, c'est mieux de joindre son fichier Excel ...
 1) Aller dans https://www.cjoint.com/ 
2) Cliquer sur [Parcourir] pour sélectionner le fichier (15 Mo maxi)
3) Défiler vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; faire un clic-droit dessus et choisir "Copier le lien"
5) Revenir dans la discussion sur CCM, et dans votre message faire "Coller".
=>Voir la fiche https://www.commentcamarche.net/faq/29493-utiliser-cjoint-pour-heberger-des-fichiers
Il existe aussi https://www.transfernow.net/

0
Mike-31 Messages postés 18320 Date d'inscription dimanche 17 février 2008 Statut Contributeur Dernière intervention 20 juin 2024 5 083
Modifié le 7 janv. 2022 à 16:50
Bonjour,

date colonne A au format 01/01/2222 Km en colonne b

formule pour comptabiliser les Km pour février
=SOMMEPROD((MOIS(A2:A30)=2)*(B2:B30))

et si le mois à comptabiliser est saisi par exemple en cellule C1
=SOMMEPROD((MOIS(A2:A30)=C1)*(B2:B30))

par contre je ne comprends pas ce que tu veux dire par
mais qu'au changement de mois ça recommence à "0"
0
Alain16110 Messages postés 19 Date d'inscription lundi 5 avril 2021 Statut Membre Dernière intervention 18 février 2022
7 janv. 2022 à 16:57
Dand ma liste date je vais de septembre à décembre donc le cumul redemarre à 0 au changement de mois dans a liste date.
Merci
0
Alain16110 Messages postés 19 Date d'inscription lundi 5 avril 2021 Statut Membre Dernière intervention 18 février 2022
7 janv. 2022 à 16:53
https://www.cjoint.com/c/LAhpZ23sz0F

Voilà j'espère etre claire

Merci
0
Mike-31 Messages postés 18320 Date d'inscription dimanche 17 février 2008 Statut Contributeur Dernière intervention 20 juin 2024 5 083
Modifié le 7 janv. 2022 à 17:05
Re,

En C2
=B2

et C3
=SI(MOIS(A3)=MOIS(A2);C2+B3;B3)

et incrémente vers le bas

0
Alain16110 Messages postés 19 Date d'inscription lundi 5 avril 2021 Statut Membre Dernière intervention 18 février 2022
7 janv. 2022 à 17:10
Ok bien vu
je continue si toutefois....
Je me permets de revenir vers toi
Très cordialement
Bonne soirée
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Mike-31 Messages postés 18320 Date d'inscription dimanche 17 février 2008 Statut Contributeur Dernière intervention 20 juin 2024 5 083
7 janv. 2022 à 17:15
Re,

Ok pas de problème, pour l'instant je passe le statut de la discussion en résolu
0