Si avec 3 conditions

Résolu/Fermé
loubna_74 - 9 oct. 2007 à 22:21
 loubna74 - 10 oct. 2007 à 18:24
Bonjour,
slt je ne suis pas du tt douée en formule avec Excel.. et jaimerais trouV une formule avec si et 3 conditions.. alors je ne sais pas du tout comment faire autant la si "normale" (avec 1 condition je peux la trouV) mais pr le reste >2 conditions je suis completement perdue.. si lon pouvait m'aider.. mercimerci...
A voir également:

8 réponses

liguec1 Messages postés 1785 Date d'inscription mercredi 4 avril 2007 Statut Membre Dernière intervention 19 septembre 2020 78
9 oct. 2007 à 22:39
=SI(s;,alors;sinon) pour la normal
tu demultiplie pour 2
=SI(=SI(si,alors,sinon);alors;sinon)
=SI(=SI(=SI(si;alors;sinon)alors;sinon)alors;sinon)
0
Bonjour,
Je viens d'essayer mais ca ne marche tjs pas sans doute que c d ma faute (c sure meme).. disons que je cherche une formule pr Nbre d'enfant = 3 (c une donnée)

et je dois faire un calcul en utilisant cette donnée..

aucun enfant coute 50
1 enfant coute 100
2 efants coute 200
3 enfants et plus 300

vu que j'ai 3 enfants d'apres le sujet.. comment faire??
0
liguec1 Messages postés 1785 Date d'inscription mercredi 4 avril 2007 Statut Membre Dernière intervention 19 septembre 2020 78
9 oct. 2007 à 22:49
jai du mal a comprendre. désolé il faudrai que tu menvoi ton fichier si c'est possible
liguec1@caramail.com
désolé mais je pourrai y regarder que demain
0
gryzzly Messages postés 4608 Date d'inscription lundi 7 novembre 2005 Statut Contributeur Dernière intervention 24 octobre 2020 1 331
9 oct. 2007 à 23:19
=si(_cellule_=0;50;si(_cellule_=1;100;si(_cellule_=2;200;si(_cellule_>=3;300;"erreur, ne peux pas avoir moins de 0 enfant"))))


et remplace _cellule_ par le nom de la cellule contenant le nombre d'enfant(s).
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Raymond PENTIER Messages postés 58506 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 20 juin 2024 17 136
10 oct. 2007 à 05:48
Bonsoir, loubna_74

Tu n'as pas 3, mais 4 conditions à tester. Je te propose une solution très proche de celle de gryzzly.
Si tu saisis le nombre d'enfants dans la cellule B2, ta formule est :

=SI(B2=0;50;SI(B2=1;100;SI(B2=2;200;300)))

... et ne saute pas de virgule !--
Un retraité au soleil des Antilles :-)
Raymond
0
Vaucluse Messages postés 26496 Date d'inscription lundi 23 juillet 2007 Statut Contributeur Dernière intervention 1 avril 2022 6 404
10 oct. 2007 à 06:03
Bonjour Raymond.
Parfaitement excat, mais pour vous ce n'est qu'un jeu de maternelle.....sauf peut être que ce sont des points virgules, qu'il ne faut pas sauter!;-)
Bie cordaillement, bon soleil
0
Raymond PENTIER Messages postés 58506 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 20 juin 2024 17 136
10 oct. 2007 à 06:12
Ah ! Mais bien sur !

Vaucluse a eu raison d'intervenir, et je l'en remercie ; je ne voulais pas parler des virgules, et même pas des points-virgules, mais bien des parenthèses !
D'ailleurs je fatigue ; je vais me coucher : Il est minuit passé ...
Salut à tous (et tu peux me tutoyer, Vaucluse : sur le Net on ne fait pas de chichi ...)
0
Bonjour,
MERCIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIIII BCPPPPPPPPPPPPP CA MARCHE CETAIT DU A MES PARENTHESESSSSSSSSSSSSSSSSSSSS MERCI
0