Formule excel pour supprimer un caractère précis si contenu dans la cellule

Résolu/Fermé
gexelpas - 19 nov. 2021 à 19:00
 gexelpas - 20 nov. 2021 à 11:01
Bonjour,

Je souhaiterais pourvoir appliquer une formule dans une cellule, qui reprendrait tous les caractères contenus dans la cellule voisine de gauche, sauf le dernier caractère / si la cellule voisine se termine par ce caractère, c'est à dire / (slash)
Voir exemple joint:
https://www.cjoint.com/c/KKtr5tiKPCR

Merci d'avance !
Cdlt,
gexelpas
A voir également:

2 réponses

Mike-31 Messages postés 18178 Date d'inscription dimanche 17 février 2008 Statut Contributeur Dernière intervention 30 janvier 2023 5 033
Modifié le 19 nov. 2021 à 19:14
Bonsoir,

regarde comme cela et incrémente la formule vers le bas

=SI(DROITE(A2;1)="/";GAUCHE(A2;NBCAR(A2)-1);A2) 


A+
Mike-31

Je suis responsable de ce que je dis, pas de ce que tu comprends...
1
Bonjour Mike,

C'est top !

Merci beaucoup !!!
Cdlt,
gexelpas
0