Erreur Server 2505 dans observateur d'evenement

Fermé
losada31 Messages postés 4 Date d'inscription vendredi 17 janvier 2014 Statut Membre Dernière intervention 24 octobre 2021 - 24 oct. 2021 à 14:17
 losada31 - 31 oct. 2021 à 15:51
Bonjour
A chaque démarrage de mon Pc j'ai deux erreur dans l'observateur d'évènement :

"Le serveur n’a pas pu se lier au transport \Device\NetBT_Tcpip_{ABC1506E-DDF4-4E68-B9EF-3FBA5E57082C} car un autre ordinateur du réseau porte le même nom. Le serveur n’a pas pu démarrer."

J'ai changé de nom du Pc mais pareil. Le Pc est tous seul sans être en réseau.
Je ne comprend pas ce que se passe.
Merci par avance.
A voir également:

6 réponses

brucine Messages postés 15749 Date d'inscription lundi 22 février 2021 Statut Membre Dernière intervention 15 juillet 2024 2 177
24 oct. 2021 à 18:08
Bonjour,

L'erreur proviendrait du fait que 2 adaptateurs réseau (soit du fait d'une machine virtuelle, soit Ethernet/Wifi...) utilisent Netbios dans le même segment.

https://www.betaarchive.com/wiki/index.php/Microsoft_KB_Archive/103470

En présence d'une machine virtuelle, la situation se produira plus volontiers si elle n'est pas paramétrée en mode bridge (qui utilise la connexion de l'hôte) et si à chaque adaptateur n'est pas affectée une IP fixe en passerelle de la box ou du routeur.

Alternativement, si cela reste fonctionnel pour tel adaptateur réseau, on peut y désactiver Netbios via Paramètres réseau et internet-modifier les options adaptateur-adaptateur concerné:
protocole IPV4 (s'il y a lieu)-propriétés-avancé-Wins.

A défaut, une solution bâtarde consiste à désactiver Netbios, dont tu n'as de toute façon pas besoin si tu n"as pas de réseau local et qui en outre est une faille de sécurité potentielle:
Dans les services Windows, basculer sur arrêt et désactiver assistance netbios.