Formula

Fermé
Vl - 20 juil. 2021 à 16:45
diablo13800 Messages postés 2852 Date d'inscription jeudi 2 juillet 2015 Statut Membre Dernière intervention 24 novembre 2022 - 21 juil. 2021 à 08:40
Bonjour,

J’ai 3 conditions :
si Colonne A , nombre inférieur ou égale 31
alors retourner «1-2» dans la colonne B
Si nombre 32-60, retourner «1-2»
Si nombre 61-90 retourner « 2-3 »
Si supérieur à 91, retourner à sup 3
Merci de votre aide

Configuration: iPhone / Safari 14.0.3

1 réponse

diablo13800 Messages postés 2852 Date d'inscription jeudi 2 juillet 2015 Statut Membre Dernière intervention 24 novembre 2022 1 815
20 juil. 2021 à 16:48
Bonjour,

J'imagine que pour la première condition, il faut retourner 1 et pas 1-2 mais c'est qu'une supposition :)
Voici une formule a écrire en B2 :
=si(A2<=31;a;Si(A2<=60;"1-2";si(A2<=90;"2-3";3)))
0
Raymond PENTIER Messages postés 56841 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 29 novembre 2022 17 180
20 juil. 2021 à 18:48
=SI(A2<32;"0-1";SI(A2<61;"1-2";SI(A2<91;"2-3";"sup à 3")))
0
diablo13800 Messages postés 2852 Date d'inscription jeudi 2 juillet 2015 Statut Membre Dernière intervention 24 novembre 2022 1 815 > Raymond PENTIER Messages postés 56841 Date d'inscription lundi 13 août 2007 Statut Contributeur Dernière intervention 29 novembre 2022
21 juil. 2021 à 08:40
Bonjour Raymond,

En effet petite erreur de frappe sur la première condition :)

On va voir ce qu'en dis l'auteur du post
0