Mon Pixel 3a n'affiche plus les MMS

Signaler
-
 Whoviana -
Bonjour,
Mon problème est dans le titre, mais voici en complément d'info :
depuis une semaine, les MMS que je reçois ne s'affichent plus. Au lieu de la photo, j'ai un petit rond (icône) de téléchargement, et la mention "appuyer pour télécharger". OK j'appuie, et le petit rond tourne, tourne, tourne..tourne... tourne... et rien ne se télécharge jamais.

J'ai WhatsApp et qui fonctionne bien mais le principe MMS m'intéresse parce que je suis en abonnement Free à 2 euros sans internet, ce qui me permet donc de recevoir des MMS où que je sois (alors que via WhatsApp je dois être en connexion wifi). Et pareil à l'autre bout : les gens qui m'envoient la photo n'ont pas forcément WhatsApp.

J'ai lu ici et là que ça pouvait venir de 3 choses :
- changement d'opérateur : je n'ai pas changé.
- problème APN, mais que si tel est le cas ça s'accompagne de soucis internet notables via le PC : tout fonctionne bien de ce côté
- envois trop lourds : les photos ne sont pas plus lourdes que d'autres.

j'ai redémarré mon tel, ça n'a rien donné, vérifié que les données mobiles sont bien activées, elles le sont.
Après, pour d'autres manips, j'ai peur de mal faire.

Ce truc s'est produit du jour au lendemain, sans que je touche à quoi que ce soit dans les paramètres. Et naturellement, il faut que ça arrive juste quand mes enfants m'envoient de (sûrement) mignonnes photos de vacances de mes petits z'enfants !!! GRRRR !!!

Voyez-vous d'où ça peut venir ?

Merci beaucoup !








Configuration: Windows / Firefox 89.0

2 réponses

Messages postés
15102
Date d'inscription
lundi 11 juillet 2005
Statut
Modérateur
Dernière intervention
27 juillet 2021
3 504
Bonjour,

Pour envoyer/recevoir des MMS, il faut que les données mobiles soient activées.
Merci Bruno d'avoir pris la peine de répondre, cependant vous n'avez pas dû lire mon message jusqu'au bout, ou peut-être le faire trop vite, car j'ai bien écrit :
"j'ai redémarré mon tel, ça n'a rien donné, vérifié que les données mobiles sont bien activées, elles le sont..."
Donc si quelqu'un peut donner d'autres idées.. (mais j'ai remarqué qu'en général, les questions concernant le Pixel de GOO... n'ont pas de succès. Peu de gens semblent avoir ce téléphone...
PS, pour info, et moduler votre réponse : avec le forfait Free à 2 euros, l'activation des données mobiles n'est pas indispensable. Ne me demandez pas comment, mais c'est sûr, car je l'ai encore testé chez un abonné Free 2 euros cet après-midi : données mobiles inactives, et mms partant et arrivant tout à fait bien. et c'était d'ailleurs le cas pour moi jusqu'à présent. Jamais je n'ai eu à activer ces données. Cela dit, même en les activant, mon problème reste le même.