Ports USB qui ne fonctionnent plus (Win 10)

Fermé
Barbe_Blanche_ Messages postés 6 Date d'inscription mercredi 14 juillet 2021 Statut Membre Dernière intervention 16 juillet 2021 - Modifié le 15 juil. 2021 à 00:00
seb77150 Messages postés 5832 Date d'inscription lundi 17 février 2020 Statut Membre Dernière intervention 15 novembre 2022 - 16 juil. 2021 à 14:22
Bonjour,

C'était déjà arrivé quelques fois ces 2 derniers mois, mais depuis ce matin, rien à faire: toutes les 3 prises USB de mon ordinateur, soit 2 en 2.0 et la troisième en 3.0, ne fonctionnent plus!
J'utilise un appareil datant de 2017, l'Acer Predator Helios 300, ph317-51.

Dans la gestion des périphériques est apparue une avarie à la ligne "contrôleur d'hôte compatible xHCI USB". Si je me rends dans ses Propriétés, j'obtiens les renseignements suivants:

"Ce périphérique ne peut pas démarrer. (Code 10)

{L’opération a échoué}
L’opération demandée n’a pas pu être menée à bien."

Je trouve ces références dans le journal d'événements:

DeviceInstanceId PCI\VEN_8086&DEV_A12F&SUBSYS_12081025&REV_31\3&11583659&0&A0
LastDeviceInstanceId PCI\VEN_8086&DEV_A12F&SUBSYS_12081025&REV_31\3&11583659&0&A0

Ce même journal fait état d'une migration du périphérique ratée, ce qui n'est pas très clair... Je précise que pour essayer d'arranger ce problème, je suis en premier lieu passé, ce matin, par un point de restauration antérieur de 2 jours au souci rencontré, sans résultat. Je viens de réinstaller Windows complètement sur son disque dur, sans sauvegarde de mes fichiers, et avec restauration des réglages d'usine, sans résultats non plus. Je me tourne donc vers les spécialistes de ce forum en dernier recours, avant de devoir me résigner à acheter un nouveau portable :/

Des fois que ces captures d'écrans pourraient vous aider à mieux évaluer ma situation, je vous les livre:


Toujours dans le journal des événements, je lis ceci, dans l'ordre chronologique de leur apparition:

"La migration du périphérique PCI\VEN_8086&DEV_A12F&SUBSYS_12081025&REV_31\3&11583659&0&A0 a été effectuée.

Dernier ID d'instance de périphérique : PCI\VEN_8086&DEV_A12F&SUBSYS_12081025&REV_31\3&11583659&0&A0
GUID de classe : {36fc9e60-c465-11cf-8056-444553540000}
Chemin d'accès d'emplacement :
Rang de la migration: 0x0
"

"L'appareil PCI\VEN_8086&DEV_A12F&SUBSYS_12081025&REV_31\3&11583659&0&A0 a été configuré.

Nom du pilote : usbxhci.inf
GUID de classe : {36fc9e60-c465-11cf-8056-444553540000}
Date du pilote : 11/16/2020
Version du pilote : 10.0.19041.662
Fournisseur du pilote : Microsoft
Section du pilote : Generic.Install.NT
Classement du pilote : 0x802005
Numéro d'identification d'appareil correspondant : PCI\CC_0C0330
Pilotes surclassés :
Appareil mis à jour : false
"

"L'appareil PCI\VEN_8086&DEV_A12F&SUBSYS_12081025&REV_31\3&11583659&0&A0 a eu un problème de démarrage.

Nom du pilote : usbxhci.inf
GUID de classe : {36fc9e60-c465-11cf-8056-444553540000}
Service : USBXHCI
Filtres inférieurs :
Filtres supérieurs :
Problème : 0xA
"

"Le périphérique PCI\VEN_8086&DEV_A12F&SUBSYS_12081025&REV_31\3&11583659&0&A0 a été supprimé.

GUID de classe : {36fc9e60-c465-11cf-8056-444553540000}"

"L'appareil PCI\VEN_8086&DEV_A12F&SUBSYS_12081025&REV_31\3&11583659&0&A0 n’a pas été migré à cause d'une correspondance partielle ou ambiguë.

Dernier ID d'instance d'appareil : USB\ROOT_HUB30\4&1b153018&0&0
GUID de classe : {36fc9e60-c465-11cf-8056-444553540000}
Chemin d'accès d'emplacement :
Rang de la migration : 0xF000FFFFFFFFF102
Présent : true
Statut : 0xC0000719"

"L'appareil PCI\VEN_8086&DEV_A12F&SUBSYS_12081025&REV_31\3&11583659&0&A0 a été configuré.

Nom du pilote : usbxhci.inf
GUID de classe : {36fc9e60-c465-11cf-8056-444553540000}
Date du pilote : 11/16/2020
Version du pilote : 10.0.19041.662
Fournisseur du pilote : Microsoft
Section du pilote : Generic.Install.NT
Classement du pilote : 0x802005
Numéro d'identification d'appareil correspondant : PCI\CC_0C0330
Pilotes surclassés :
Appareil mis à jour : false
"

"L'appareil PCI\VEN_8086&DEV_A12F&SUBSYS_12081025&REV_31\3&11583659&0&A0 a eu un problème de démarrage.

Nom du pilote : usbxhci.inf
GUID de classe : {36fc9e60-c465-11cf-8056-444553540000}
Service : USBXHCI
Filtres inférieurs :
Filtres supérieurs :
Problème : 0xA
État du problème : 0xC0000001"

Les copiés/collés du journal suivent précisément l'ordre chronologique sur ce cliché:




Pourriez-vous m'aider à rétablir le fonctionnement de mes prises USB ?
Merci d'avance!



Configuration: Windows / Chrome 91.0.4472.124
A voir également:

4 réponses

seb77150 Messages postés 5832 Date d'inscription lundi 17 février 2020 Statut Membre Dernière intervention 15 novembre 2022 475
15 juil. 2021 à 09:02
Salut, vérifie l'état de ton disque dur avec crystal disk info. Tu peux tenter de mettre a jour tes driver avec driver cloud mais je pense que le problème est matériel et non logiciel
0
Barbe_Blanche_ Messages postés 6 Date d'inscription mercredi 14 juillet 2021 Statut Membre Dernière intervention 16 juillet 2021
Modifié le 15 juil. 2021 à 10:03
Merci pour ta réponse, seb7750!
Hélas, je crains que crystal disk info ne permette d'y voir plus clair, puisqu'il estime que le SSD et le disque dur secondaire fonctionnent parfaitement:





Mais d'ailleurs, pourquoi lancer crystal disk info ? Tu penses que mon problème de ports USB devenus inactifs peut être lié aux disques ?
Une précision que je peux encore donner, même si je ne pense pas qu'elle soit très utile, c'est que ces ports n'ont plus fonctionné au retour d'une mise en veille automatique de l'écran de l'ordinateur après 10 minutes. Avant cette veille, tout fonctionnait parfaitement.
Comme dit dans mon message d'ouverture, ce souci c'est déjà produit par 3 fois au moins au court de ces derniers mois, et il me suffisait alors de relancer le PC pour qu'il se règle.

Je vais voir si driverscloud fait mieux que "mes drivers"!

-edit-

Je suis en train de télécharger les pilotes conseillés. Sans quoi, pour l'instant, driverscloud constate le même souci au niveau du contrôleur de bus USB:





Ce pilote, je n'ai pas réussi à le désinstaller hier. Il est proposé par Microsoft exclusivement depuis l'avènement de Windows 10, à ce que j'ai pu lire sur le site d'Intel. Le site du fabricant, dont la page dédiée à mon ordinateur, ne propose aucun pilote USB, sans doute pour cette raison-là:
https://www.acer.com/ac/en/US/content/support-product/7309?b=1&pn=NH.Q29EL.003
0
seb77150 Messages postés 5832 Date d'inscription lundi 17 février 2020 Statut Membre Dernière intervention 15 novembre 2022 475
15 juil. 2021 à 13:38
Tu avais réinstaller comment windows ?
0
Barbe_Blanche_ Messages postés 6 Date d'inscription mercredi 14 juillet 2021 Statut Membre Dernière intervention 16 juillet 2021
15 juil. 2021 à 14:00
Salut, seb77150

Avec l'outil Acer Recovery, en choisissant d'effacer complètement les fichiers du SSD et de retrouver les réglages d'usine. J'ai d'ailleurs été surpris de ne pas me retrouver avec la version Win 10 de 2017, mais au contraire la dernière version de l'ISO.

Sinon, passer par le logiciel driverscloud n'a hélas rien solutionné.
Je me rends compte que le blutooth ne fonctionne plus lui aussi, malgré la réinstallation des pilotes. L'outil de diagnostic inclus dans W10 énonce que le PC n'est pas équipé de cette fonction, alors qu'il l'a toujours été: je m'en servais notamment pour mes enceintes et une manette!
0
seb77150 Messages postés 5832 Date d'inscription lundi 17 février 2020 Statut Membre Dernière intervention 15 novembre 2022 475
Modifié le 15 juil. 2021 à 14:04
Ok, dans powershell en admin tape ceci : systemreset
Ensuite sélectionne supprimer tout puis reinstaller a partir du cloud
0
Barbe_Blanche_ Messages postés 6 Date d'inscription mercredi 14 juillet 2021 Statut Membre Dernière intervention 16 juillet 2021
15 juil. 2021 à 16:32
D'accord, merci, mais peux-tu m'en dire plus sur les raisons et les avantages de cette méthode par rapport à la réinitialisation que j'ai effectuée ? C'est que j'ai une connexion relativement "moisie" actuellement, donc à moins qu'il s'agisse de l'ultime manoeuvre, j'aimerais pouvoir m'épargner un téléchargement intégral depuis le cloud :/
0
seb77150 Messages postés 5832 Date d'inscription lundi 17 février 2020 Statut Membre Dernière intervention 15 novembre 2022 475
15 juil. 2021 à 23:16
Au moins, c'est l'outils intégrer a windows, il reinstalle complètement windows et ne le remet pas que a zéro
0
Barbe_Blanche_ Messages postés 6 Date d'inscription mercredi 14 juillet 2021 Statut Membre Dernière intervention 16 juillet 2021 > seb77150 Messages postés 5832 Date d'inscription lundi 17 février 2020 Statut Membre Dernière intervention 15 novembre 2022
16 juil. 2021 à 04:30
J'ai terminé cette réinstallation avec le cloud à l'instant, mais la situation n'a guère évolué. En fait, j'ai désormais 2 périphériques qui sont apparus, mais labélisés "périphérique inconnu", sous "Autres périphériques". Et toujours l'avarie sur le contrôleur d'hôte.
0
seb77150 Messages postés 5832 Date d'inscription lundi 17 février 2020 Statut Membre Dernière intervention 15 novembre 2022 475 > Barbe_Blanche_ Messages postés 6 Date d'inscription mercredi 14 juillet 2021 Statut Membre Dernière intervention 16 juillet 2021
16 juil. 2021 à 08:33
Tu as installé les pilotes du chipsrt ?
0
Barbe_Blanche_ Messages postés 6 Date d'inscription mercredi 14 juillet 2021 Statut Membre Dernière intervention 16 juillet 2021 > seb77150 Messages postés 5832 Date d'inscription lundi 17 février 2020 Statut Membre Dernière intervention 15 novembre 2022
16 juil. 2021 à 12:57
Oui, sans effet.
J'ai installé une MAJ Realtek qui a identifié le périphérique manquant apparu suite à la réinstallation via le cloud, mais sinon, j'en suis toujours au même point.
0
seb77150 Messages postés 5832 Date d'inscription lundi 17 février 2020 Statut Membre Dernière intervention 15 novembre 2022 475 > Barbe_Blanche_ Messages postés 6 Date d'inscription mercredi 14 juillet 2021 Statut Membre Dernière intervention 16 juillet 2021
16 juil. 2021 à 14:22
Alors c'est un problème matériel malheureusement
0