Probleme avec les meta [Résolu]

Signaler
Messages postés
3041
Date d'inscription
lundi 14 mars 2011
Statut
Membre
Dernière intervention
28 juillet 2021
-
Messages postés
3041
Date d'inscription
lundi 14 mars 2011
Statut
Membre
Dernière intervention
28 juillet 2021
-
bonjour a tous
a présent que mon site fonctionne
j essaye d avoir un code le plus propre possible
je me suis donc tourne vers ce site
https://html5.validator.nu/
pour la correction

mais j ai déjà une erreur que je ne comprends pas

Erreur : Un document ne doit pas inclure plus d'un metaélément avec un charsetattribut.

De la ligne 16 , colonne 7 ; à la ligne 16 , colonne 28

->↩↩ <meta charset="utf-8">↩↩

pourtant je n ai que deux méta dans cette page
<meta charset="UTF-8">
	 <meta name="viewport" content="width=device-width, initial-scale=1.0">

4 réponses

Messages postés
2430
Date d'inscription
lundi 11 février 2013
Statut
Membre
Dernière intervention
27 juillet 2021
453
Bonjour,

D'après le message d'erreur, le meta charset semble être en double sur le document html.

Est-il possible d'avoir le lien de la page à valider et/ou le code html de ce document ?

Bonne journée,
Bonsoir,

Facile à voir :

<meta charset="UTF-8">


Doublon avec :

<meta charset="utf-8">
Messages postés
3041
Date d'inscription
lundi 14 mars 2011
Statut
Membre
Dernière intervention
28 juillet 2021
139
bonjour
merci pour la reponse
je suis occupé a refaire tout le code
mais voici le lien du site
il est sur un hébergeur gratuit le temps des essais
https://pecher.000webhostapp.com/peche2/index.php
Messages postés
3041
Date d'inscription
lundi 14 mars 2011
Statut
Membre
Dernière intervention
28 juillet 2021
139
bonsoir
merci pour la reponse

ah mince cela était cache dans un include

un très grand merci