Cartes graphiques

Fermé
quadlover Messages postés 6 Date d'inscription dimanche 11 juillet 2021 Statut Membre Dernière intervention 12 juillet 2021 - Modifié le 11 juil. 2021 à 20:23
quadlover Messages postés 6 Date d'inscription dimanche 11 juillet 2021 Statut Membre Dernière intervention 12 juillet 2021 - 12 juil. 2021 à 22:57
bonjour a tous voici j'ai un dell optiplex 9020 avec deux cartes graphique et mon ecran fonctionne juste sur ma carte intel hd graphics 4600, quand je connecte mon ecran sur ma carte graphique nvidia geforce gt 1030 rien ne fonctionne (ecran noir) voici ce que je vois dans mon gestionnaire des tâches (photo) merci...

4 réponses

seb77150 Messages postés 5832 Date d'inscription lundi 17 février 2020 Statut Membre Dernière intervention 15 novembre 2022 475
11 juil. 2021 à 23:16
Salut, tu branche bien ton écran sur la CG dt pas sur la CM ?
0
quadlover Messages postés 6 Date d'inscription dimanche 11 juillet 2021 Statut Membre Dernière intervention 12 juillet 2021
12 juil. 2021 à 00:02
ca fonctionne sur ma carte graphique intel mais pas sur ma carte invidia
0
quadlover Messages postés 6 Date d'inscription dimanche 11 juillet 2021 Statut Membre Dernière intervention 12 juillet 2021
12 juil. 2021 à 00:07
jai rien changer le pc est venu comme ca du magasin c'est un pc pour jeux (gamming pc) mais je ne joue a aucun jeux mais j'aimerais avoir plus d'obtion pour le mode clone car avec intel j'ai tout essayer mais pas moyen d,avoir l'image de ma tv identique a mon moniteur...
0
jumulka Messages postés 11921 Date d'inscription vendredi 14 décembre 2012 Statut Membre Dernière intervention 5 décembre 2022 4 559
12 juil. 2021 à 01:30
Bonjour,
normalement si tu branche tes écrans sur la carte graphique, c'est elle qui doit gérer l'affichage. il faut qu'aucun écran ne soit branché sur la carte mère, c'est un ou l'autre.
0
quadlover Messages postés 6 Date d'inscription dimanche 11 juillet 2021 Statut Membre Dernière intervention 12 juillet 2021
12 juil. 2021 à 01:37
c,est ce que je fais je ferme mon ordi et je deconnecte mon ecran de ma carte intel et je la connecte sur ma invidia et je repart mon ordi et rien je vois juste un ecran noir rien ne se passe pourtant dans le gestionnaire des pereferiques je vois les deux cartes video
0
jumulka Messages postés 11921 Date d'inscription vendredi 14 décembre 2012 Statut Membre Dernière intervention 5 décembre 2022 4 559 > quadlover Messages postés 6 Date d'inscription dimanche 11 juillet 2021 Statut Membre Dernière intervention 12 juillet 2021
12 juil. 2021 à 02:45
peut être voir dans le bios s'il y a une option pour désactiver l'igpu (carte graphique intégré). tu peux essayer de faire un clear cmos via pile ou jumper mais ça nécessite d'ouvrir l'ordi.
0
quadlover Messages postés 6 Date d'inscription dimanche 11 juillet 2021 Statut Membre Dernière intervention 12 juillet 2021
12 juil. 2021 à 03:19
j'ai une obtion de deactiver une ou l'autre carte dans le gestionnaire de périférique peu etre que ca pourrait etre une solution?
0
jumulka Messages postés 11921 Date d'inscription vendredi 14 décembre 2012 Statut Membre Dernière intervention 5 décembre 2022 4 559
12 juil. 2021 à 03:59
tu peux essayer mais j'en doute, regarde d'abord dans le bios
0
quadlover Messages postés 6 Date d'inscription dimanche 11 juillet 2021 Statut Membre Dernière intervention 12 juillet 2021 > jumulka Messages postés 11921 Date d'inscription vendredi 14 décembre 2012 Statut Membre Dernière intervention 5 décembre 2022
12 juil. 2021 à 22:57
merci
0