Imovie - Ajuster la musique depuis l'Iphone

Signaler
-
Messages postés
38858
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
28 juillet 2021
-
Bonjour,
J'utilise Imovie sur mon Iphone (et non sur ordinateur, car j'ai un PC). J'ai fais un film et j'ai mis une bande son proposée par Imovie (Hope). Quand je raccourci la musique (j'essaie de couper la fin), le début de la musique s'ajuste automatiquement et change, ce qui est problématique car la musique est parfaitement calée, je veux juste l'arrêter plus tôt. J'ai l'impression qu'en fonction de la durée de la musique, l'Iphone choisit lui même quelle partie de la musique jouer mais ça ne me va pas du tout. Savez-vous comment faire pour régler ce problème sur l'application Imovie ? Merci beaucoup, j'espère que mes explications sont claires. Bonne journée !


Configuration: Windows / Chrome 91.0.4472.124

4 réponses

Messages postés
38858
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
28 juillet 2021
11 056
Bonjour,

J'ai très bien compris votre problème, et trouve cela effectivement étonnant. je pense qu'il s'agit juste d'une "manière de faire", et qu'évidemment vous pouvez maîtriser parfaitement ce que vous souhaitez.

Je n'utilise pas iMovie sur iPhone, uniquement sur Mac, (ou tout se passe sans aucun souci similaire), donc je ne peux tester sur mon iPhone, mais je peux vous indiquer ce lien d'aide Apple, en espérant que cela va aider à résoudre la chose :

https://support.apple.com/fr-fr/guide/imovie-iphone/welcome/ios
Messages postés
6
Date d'inscription
samedi 20 juillet 2019
Statut
Membre
Dernière intervention
8 juillet 2021

Merci pour votre réponse ! Malheureusement j'avais déjà lu le guide et ils disent que les bandes-son de la bibliothéque Imovie s'ajustent automatiquement à mon projet vidéo. https://support.apple.com/fr-fr/guide/imovie-iphone/kna257fc2a9/2.3/ios/14.0

Ce qui n'est pas du tout top... ça me semble bizarre de ne pas pouvoir désactiver cette fonctionnalité mais je ne trouve pas. Sinon je vais exporter mon projet puis le réimporter, là ça fonctionne car Imovie considère que la musique a été détachée du clip et pas qu'elle provient de sa bibli... C'est dommage car ça fait des exports / imports inutiles mais bon ! :)
Messages postés
38858
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
28 juillet 2021
11 056
Ce que je crois, c'est que c'est uniquement la musique d'un thème qui s'ajuste automatiquement. Mais pas la musique ajoutée sur une piste son séparée...

Sinon, ce qui serait possible de faire, plutôt que d'exporter tout le projet, c'est noter "le surplus" de musique de manière précise, et l'enlever avant import dans le projet.
(Sur Mac, QuickTime permet très facilement d'élaguer des morceaux de musique. Soit couper un début, un fin, les deux, voire une partie au milieu... , il doit y avoir une possibilité similaire sur PC...)
Messages postés
38858
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
28 juillet 2021
11 056 >
Messages postés
38858
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
28 juillet 2021

EDIT : je vais installer iMovie sur mon iPhone et tester...
Messages postés
6
Date d'inscription
samedi 20 juillet 2019
Statut
Membre
Dernière intervention
8 juillet 2021

Merci Francis ! Oui je pense aussi qu'une piste son séparée ne s'ajuste pas automatiquement. Uniquement celles de la bibli Imovie, même si c'est étrange ^^ C'est gentil de vouloir tester merci, je pense que la solution pourra être utile à tous, de mon côté je suis partie sur ma solution import / export ça fonctionne bien, je ne vois pas de perte de qualité à l'oeil nu et à l'oreille en tout cas. J'aurais pu en effet retrouver la musique sur internet, la télécharger, la couper puis la ré-importer mais c'est tellement plus simple de cliquer sur "détacher la musique" une fois mon projet réimporté haha.. ! Merci en tout cas !
Messages postés
38858
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
28 juillet 2021
11 056
Je viens de tester.

J'ai pris une video ordinaire présente sur mon Mac, une vidéo de 3'35'' , ça suffit pour le test, et un morceau de musique volontairement "trop long" , soit 7'37""

J'ai importé ces 2 éléments dans "Mon film" et là, bizarrement, je n'ai strictement aucun problème pour raccourcir autant que je le souhaite, la piste son lorsque je la raccourci en partant de sa fin, par contre, si je fais la même chose en début de piste, ça fait mine de fonctionner, mais à chaque fois, le début de piste son se recolle au début de la vidéo. De plus même si la piste son est raccourcie, après élagage fait en fin de piste, et bien que la piste son est devenu bien plus courte que la piste video, je ne parviens pas "à placer" cette piste son à n'importe quel endroit de la piste vidéo. En clair, quoi que je fasse la piste son se colle automatiquement en début de piste vidéo....

Comme c'est la première fois que j'utilise iMovie sur iPhone, il se peut que je ne sache pas faire, mais ça me semble tout de même être une anomalie ou un bug

Si j'étais obligé de faire réellement ce montage sur iPhone, je pense que je préparerai la piste son sur ordi au préalable, de sorte qu'elle soit exactement comme je la veux dans la vidéo. Donc élaguée en fin ou en début, ou les deux, avec la durée exacte avant import dans le film...