Formule PE

Fermé
golda_3286 Messages postés 3 Date d'inscription mardi 6 juillet 2021 Statut Membre Dernière intervention 6 juillet 2021 - 6 juil. 2021 à 16:03
jee pee Messages postés 36455 Date d'inscription mercredi 2 mai 2007 Statut Modérateur Dernière intervention 8 décembre 2022 - 6 juil. 2021 à 18:20
Bonjour,

J'ai 3 colonnes.
A type de contrat : CDD ou CDI
B Date d'embauche
C fin de période d'essai

J'aimerais savoir comment faire pour afficher dans la colonne C la date de fin de la période d'essai uniquement lorsque en A il y marqué CDI.
La PE est de 2 mois.


MERCIIIII pour votre aide

4 réponses

jee pee Messages postés 36455 Date d'inscription mercredi 2 mai 2007 Statut Modérateur Dernière intervention 8 décembre 2022 8 845
6 juil. 2021 à 16:14
Bonjour,

Tester
=SI(A1="CDI";MOIS.DECALER(B1;2);"") 

0
golda_3286 Messages postés 3 Date d'inscription mardi 6 juillet 2021 Statut Membre Dernière intervention 6 juillet 2021
6 juil. 2021 à 16:45
SUPPEERRRRR MERCIIII
0
golda_3286 Messages postés 3 Date d'inscription mardi 6 juillet 2021 Statut Membre Dernière intervention 6 juillet 2021
6 juil. 2021 à 16:59
Une autre question si on ajoute une autre colonne d et que dessus est indique deux type de postes IDE ou ASQ l'idée est que si c'est IDE la PE est de 2 et si c'est ASQ la PE est de 1 'est faisable dasn la même formule ?

Mercicii
0
jee pee Messages postés 36455 Date d'inscription mercredi 2 mai 2007 Statut Modérateur Dernière intervention 8 décembre 2022 8 845
6 juil. 2021 à 17:05
ASQ=1mois, autre:2
=SI(A1="CDI";SI(D1="ASQ";MOIS.DECALER(B1;1);MOIS.DECALER(B1;2));"")  
0
PapyLuc51 Messages postés 3814 Date d'inscription dimanche 3 mai 2009 Statut Membre Dernière intervention 7 décembre 2022 1 204
Modifié le 6 juil. 2021 à 17:09
Bonjour,

J'ai ma même formule que jee pee (salutations) mais, ce n'est que mon avis, je retire 1 jour pour marquer la fin du deuxième mois et non pas le début du 3ème mois

=SI(A1="CDI";MOIS.DECALER(B1;2)-1;"")

Cordialement
0
jee pee Messages postés 36455 Date d'inscription mercredi 2 mai 2007 Statut Modérateur Dernière intervention 8 décembre 2022 8 845
6 juil. 2021 à 18:20
Observation fort judicieuse ;-)
0