Besoin d’aide sur l’installation d’un paquet ubuntu

Signaler
Messages postés
1
Date d'inscription
lundi 21 juin 2021
Statut
Membre
Dernière intervention
21 juin 2021
-
Messages postés
30193
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
15 octobre 2021
-
Bonjour j’ai un petit soucis avec mon ubuntu,quand j’essaie d’installer sudo apt acidbase on me dit que le paquet acidbase n’a pas de version susceptible d’être installé

2 réponses

Messages postés
21608
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
15 octobre 2021
5 617
Bonjour,

Ben Oui, c'est plus que possible... d'abord la commande est ... apt-get install acidbase.

Ensuite ça dépend de ton PC, son processeur 32 ou 64 bit... la version de Linux que tu utilise.

Disons que dans ton texte, c'est creux, il n'y a rien d'indiqué.. (sauf Ubuntu, mais lequel..??)

Si tu ne trouve pas un paquet, il faut le chercher ailleurs, sur d'autre repository... si tu es certain qu'il fonctionne avec ta config. Sinon, ce n'est pas la peine.
Messages postés
30193
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
15 octobre 2021
7 190
Bonjour Abdoul,

As-tu un lien vers le site du logiciel que tu tentes d'installer ? Es-tu sûr que ça existe sous Linux ? Que cherches-tu à faire ?

Bonne chance