Saisir 3 conditions et afficher 2 résultats

Signaler
-
Messages postés
10054
Date d'inscription
mercredi 11 août 2004
Statut
Contributeur
Dernière intervention
11 juin 2021
-
Bonjour,
J'ai 3 cellules A1, B1, C1 renseignées avec #N/A ou un Nom
Si A1 OU B1 , OU C1 est égal à un Nom, alors on affiche "doublon"
Si A1 et B1 et C1 sont tous à #N/A, alors on affiche KO

Pouvez-vous m'aider sur la formule ?
Impossible d'avoir le bon résultat !

Merci.

3 réponses

Messages postés
9856
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
11 juin 2021
2 131
Bonjour à tous les deux

Essaies ceci
=SI(NB.SI(A1:A3;#N/A)=3;"KO";"doublon")

Cdlmnt
Messages postés
10054
Date d'inscription
mercredi 11 août 2004
Statut
Contributeur
Dernière intervention
11 juin 2021
1 149
Merci ccm81, je n'y avais pas pensé, c'est super. A mettre dans un coin de ma puce.
Amicale salut
Messages postés
10054
Date d'inscription
mercredi 11 août 2004
Statut
Contributeur
Dernière intervention
11 juin 2021
1 149
Bonjour,
Essayer comme suit:
pour OU :
=SI(OU(ESTNA(A1)=FAUX;ESTNA(B1)=FAUX;ESTNA(C1))=VRAI;"";"doublon")


pour ET:
=SI(ET(ESTNA(A2);ESTNA(B2);ESTNA(C2));"KO";"")

Messages postés
10054
Date d'inscription
mercredi 11 août 2004
Statut
Contributeur
Dernière intervention
11 juin 2021
1 149
Bonjour,
Est-ce qu'il y a une fonction dans les cellules A1, B1 et C1 ?
Si oui les transmettre!

Salutations.
Le Pingou
Non pas de formule.
J ai effectué un copier coller des valeurs pour ne pas avoir les formules juste les résultats.