Problème Wi fi

Signaler
-
Messages postés
33387
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
10 juin 2021
-
Bonjour,
J'ai reçu mon ordinateur il y a deux jours. C'est un lenovo yoga 14itl05 avec une carte wi fi Intel WiFi 6 ax201 160mhz. Ce PC je l'ai pris pour mes études et il est important pour moi qu'il marche bien car je n'aurais pas le temps de faire des réparations toutes les trois secondes. A peine reçu que j'ai déjà des problèmes avec le WiFi. Peut être une malédiction...
Bref j'arrive à accéder à internet mettre de la musique sur YouTube. Et puis tac d'un coup ça vient par vague. Il se déconnecte toutes les 3 secondes. "Pas d'internet " et sans cesse.... des fois il me marque même ça, mais le WiFi marche quand même. C'est le WiFi de la maison et avec mon téléphone je n'ai pas de problèmes. J'en déduis que ça vient du PC. Ça ne vient pas de la gestion d'alimentation car je n'ai même pas l'onglet dans les propriétés de la carte. J'ai mis à jour mes pilotes, désinstalé le périphérique et redémarré le PC, j'ai trifouiller dans les registre et les services DHCP.... rien ne marche. Ce n'est pas l'antivirus non plus. Honnêtement je perd patiente s'il vous plaît aidez moi.

1 réponse

Messages postés
33387
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
10 juin 2021
13 644
Bonjour,
de nouveaux pilotes pour ta carte réseau ont été mis en ligne il y a deux jours, ta carte est dual-band (bluetooth et WiFi) il y a donc deux pilotes à installer, si tu ne les as pas installé installe-les :

WiFi https://downloadcenter.intel.com/fr/download/30434/Pilotes-Wi-Fi-Windows-10-pour-cartes-sans-fil-Intel-
Bluetooth https://downloadcenter.intel.com/fr/download/30515/Intel-Wireless-Bluetooth-pour-Windows-10

bazfile
Modérateur/Contributeur sécurité.
un bonjour, une réponse, un merci font toujours plaisir.