[Problème][PC ] Red Dead Online Matchmaking et mode exploration

Signaler
Messages postés
3
Date d'inscription
vendredi 21 mai 2021
Statut
Membre
Dernière intervention
21 mai 2021
-
Messages postés
3
Date d'inscription
vendredi 21 mai 2021
Statut
Membre
Dernière intervention
21 mai 2021
-
Bonjour tout le monde,

J'ai repris Red Dead Online depuis quelques jours sur PC et je me suis vite rendu compte que les serveurs en mode Exploration étais vides et qu'il m'étais impossible de rejoindre les activés ou les missions via le Matchmaking, je patiente, jusqu'au message d'alerte qui me prévient que le délai à expiré.
J'ai essayer l'option "On ce regroupe" mais après temps d'attente, ils me place seul dans une partie en mode Exploration.

En gros, Je ne peux jouer que sur un serveur vide en ligne, en mode exploration.

J'ai déjà exposé mon problème hier sur le forum de JVC.com, ils m'ont aiguillé sur le sujet de la bande passante qui pourrais être en cause. J'ai donc cheké le statut NAT de Red Dead Online via le Social Club et je me suis aperçu que j'avais une NAT de statut modéré.
Sur les Forums, beaucoup parlèrent d'ouvrir certains ports du modem pour avoir le statue NAT ouvert.
J'ai essayé, encore essayé et encore encore essayé mais rien ni fais... Ma NAT reste modéré et rien ne change mon problème.

Peux être que le problème viens d'autre pars ?

Pour les détails :

Ma dernière connexion a Red Dead online étais à la fin 2020 et tout allait bien mais depuis ma reprise, il y a 3 jours de cela, le problème persiste.

- J'ai la fibre
- Je suis connecté par câble Ethernet (j'ai essayé en [Wifi] et en 4g aussi)
- J'ai aucun problème avec les mes autres jeux en ligne
- Je suis hyper frustré :)

Je prie pour mes sauveurs !

Je vous remercie d'avance

:*

Configuration: Windows / Firefox 88.0

1 réponse

Messages postés
3
Date d'inscription
vendredi 21 mai 2021
Statut
Membre
Dernière intervention
21 mai 2021

Whoaa j'ai enfin trouvé ma solution ! Et ce n'étais pas grand chose ! tout bête, voyez-vous ?!

J'ai tout simplement fais une vérification des fichiers du jeu, via les paramètre du Social Club... Il y avais effectivement des erreurs de fichiers que le la vérification m'a automatiquement installé.

Et voila, je ne suis plus tout seul sur la map et je peux enfin accéder aux activés entre joueurs en ligne.

Problème résolu pour ma part !

Ps: J’espère que cette solution aidera d'autre personne que moi ;-)