Affichage pourcentage dans reponse a une formule [Résolu]

Signaler
Messages postés
3
Date d'inscription
mardi 18 mai 2021
Statut
Membre
Dernière intervention
19 mai 2021
-
Messages postés
10054
Date d'inscription
mercredi 11 août 2004
Statut
Contributeur
Dernière intervention
11 juin 2021
-
Bonjour. Dans un fichier excel je cherche à obtenir une réponse automatique en texte incluant un pourcentage apres avoir posé une question du type
=si(b3>d3;"on observe un écart en faveur du département de "&g3;"")
Seulement lorsque je pose cela j obtiens une réponse en version numérique soit 0,0169 ... et pas ce que j attends soit 1,7%
avec les donnees b3=1,2% d3=1,7%
Merci de votre éclairage.

1 réponse

Messages postés
10054
Date d'inscription
mercredi 11 août 2004
Statut
Contributeur
Dernière intervention
11 juin 2021
1 149
Bonjour.
Essayer avec cette formule:
=SI(B3<D3;"On observe un écart en faveur du département de "&TEXTE(G3;"0.00%");"")

Merci
Salutations.
Le Pingou
Messages postés
3
Date d'inscription
mardi 18 mai 2021
Statut
Membre
Dernière intervention
19 mai 2021

La cellule G3=d3-b3 les trois étant en format %
Messages postés
10054
Date d'inscription
mercredi 11 août 2004
Statut
Contributeur
Dernière intervention
11 juin 2021
1 149 >
Messages postés
3
Date d'inscription
mardi 18 mai 2021
Statut
Membre
Dernière intervention
19 mai 2021

Bonjour,
On c'est croisé voir poste 1
Salutations.
Le Pingou
Messages postés
3
Date d'inscription
mardi 18 mai 2021
Statut
Membre
Dernière intervention
19 mai 2021

Super ça fonctionne merci bcp !
Messages postés
10054
Date d'inscription
mercredi 11 août 2004
Statut
Contributeur
Dernière intervention
11 juin 2021
1 149 >
Messages postés
3
Date d'inscription
mardi 18 mai 2021
Statut
Membre
Dernière intervention
19 mai 2021

Merci, content pour vous, mettre en résolu si c'est le cas
Salutations.
Le Pingou