Impossible de trouver le paquet sur ubuntu 16.10

Signaler
Messages postés
1
Date d'inscription
lundi 3 mai 2021
Statut
Membre
Dernière intervention
3 mai 2021
-
 antoniorollande -
Bonjour!

je voulais installer libopenmpi-dev

commande : sudo apt-get install libopenmpi-dev

résultat : Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
E: Impossible de trouver le paquet libopenmpi-dev

A chaque fois que j'installe des paquets sur ubuntu (quelque soit le paquet), il m'affiche toujours ce message.
Quelqu'un peut m'aider svp ?

voici mon source list

2 réponses

Bonjour,
Ubuntu 16.04 est arrivé en fin de vie le mois dernier, les dépôts ont été déplacés.
Voir ici pour y accéder :
https://doc.ubuntu-fr.org/old-releases

N'oublie pas de faire un
apt update
après correction de sources.list.

merci beaucoup! ca marche bien maintenant