Code erreur 10 sur Controleur USB LATITUDE 5580

Signaler
Messages postés
9
Date d'inscription
lundi 8 octobre 2018
Statut
Membre
Dernière intervention
25 avril 2021
-
Messages postés
9
Date d'inscription
lundi 8 octobre 2018
Statut
Membre
Dernière intervention
25 avril 2021
-
Bonjour à la Communauté CCM,

Depuis 2 jours, je suis embêté avec mon Dell Latitude 5580, il refuse de me prendre les clés usb.
J'ai été dans le gestionnaire de pilote, le contrôleur d'hôte compatible xHCI USB apparait en erreur ( avec un triangle jaune) et un code erreur 10, comme quoi il n'a pas pu démarrer.

Après avoir parcouru l'ensemble d'internet, en Français et en anglais, les topics sur Dell et CCM, fait une mise à jour du bios, essayé de faire celle du pilote, aller dans le bios et regarder comment était paramétrer les usb, fait une réinitialisation du PC, utiliser DriversCloud pour trouver des maj's.... euh comment dire... je n'ai pas trouvé la solution à mon problème, j'ai toujours pas de port USB, ni de pilote qui soit conforme.

Je ne sais plus quoi faire. Si c'est déjà arrivé à quelqu'un, et que ce quelqu'un peut me renseigner, je lui dis un grand MERCI par avance.



Dell Latitude 5580 sous Windows 10- Bios maj de fev 2021.


Configuration: Windows / Chrome 90.0.4430.85

2 réponses

Messages postés
32735
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
13 mai 2021
13 352
Bonjour,
Vérifie si ta version de Windows 10 est à jour, pour le vérifier va sur cette page clique sur Mettre à jour maintenant, cela lancera le téléchargement de l'outil de Microsoft, il suffira de l'ouvrir et il te permettra de mettre à jour Windows 10 vers la dernière version et te dira si elle est compatible avec ton pc, attention cette mise à jour dure un certain temps, si tu as un pc portable branche-le au secteur, car ce serait dommage de tomber en panne de batterie avant que la mise à jour ne soit terminée.
Messages postés
9
Date d'inscription
lundi 8 octobre 2018
Statut
Membre
Dernière intervention
25 avril 2021

Je suis déjà à jour de tout pour windows, j'ai effectué les mises à jour avec Windows Update.
Je viens de réaliser que lorsque j'ai fais l'install de windows, il a fallu que je passe par un autre ordinateur ( le mien ne voulait plus prendre la clé boot). Ca ne viendrait pas d'un problème dans le bios ? pourtant tout me semble conforme
Messages postés
32735
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
13 mai 2021
13 352
Je suis déjà à jour de tout pour windows, j'ai effectué les mises à jour avec Windows Update. 

donc tu es bien certain d'être à la version 20H2 de Windows 10 ?
Messages postés
9
Date d'inscription
lundi 8 octobre 2018
Statut
Membre
Dernière intervention
25 avril 2021
>
Messages postés
32735
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
13 mai 2021

Bonjour,
Oui, je te confirme que je suis bien en 20H2, je l'ai installé le 23/04.

Merci pour ton aide.

Comme je le disais plus haut ce que je comprend pas c'est qu'en voulant le réinstaller la deuxième fois à partir d'une clé bootable de windows 10 (PC de bureau donc aucune données stockées dessus) et il ne voulait pas me la prendre même en forçant le boot.
Du coup j'ai sorti mon HDD, je l'ai installé dans mon pc perso, et la j'ai pu réinstaller mais ça n'a rien changé...