Formule avec un maximum et zero en mimmum

Résolu/Fermé
natlafee - 15 avril 2021 à 13:41
 natlafee - 15 avril 2021 à 14:03
Bonjour,

Je suis sur une recherche de formule, et après 2 heures je capitule!

Pour le moment j'ai cette formule en I7 : =MIN(H7;J7-$A$3)
H7 étant mon maximum à ne pas dépasser
Mais le total de I7 ne doit pas être inférieur à 0

j'avais essayé avec =MAX(0;J7-$A$3)
Mon mini était bien de 0
mais j'avais des maximum au delà de H7

QQ'un saurait m'aider?

Mrci d'avance

2 réponses

Mike-31 Messages postés 18113 Date d'inscription dimanche 17 février 2008 Statut Contributeur Dernière intervention 25 novembre 2022 5 015
15 avril 2021 à 13:48
Bonjour,

Sous réserve d'avoir compris ta demande

=SI(MIN(H7;J7-$A$3)>=0;MIN(H7;J7-$A$3);0)
0
MERCIIIIIIIIIIIIIIII

Je ne l'aurais jamais trouvé celui ci!! :)
0