Conditions excel [Résolu]

Signaler
-
Messages postés
25969
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 avril 2021
-
Bonjour,

je souhaiterai que ma cellule D3 soit conditionnée par rapport à D2 et D1. C'est-à-dire, que si la valeur de D1 est bien dans la tolérance et que le texte dans D2 soit 'OUI' alors D3 dit affichée un 'C', sinon un 'NC'. Seulement, je suis bloqué, je ne sais pas comment faire.

bien à vous.

3 réponses

Messages postés
25969
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 avril 2021
5 879
Bonjour
=SI(ET(D1>=tol mini;D1<=tol maxi;D2="OUI");"C";"NC")
le signe = associé aux > ou <inclus les limites
crdlmnt
Merci beaucoup, j'avais tapé cette formule sauf que javais utilisé les ' et pas " . je connais peu le langage excel habitude du C et autre ^^
merci beaucoup
Messages postés
25969
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
20 avril 2021
5 879 > Yahzgard
Pas de quoi, je passe le sujet en résolu
Bonne route
crdlmnt
Messages postés
1916
Date d'inscription
lundi 16 août 2010
Statut
Contributeur
Dernière intervention
16 avril 2021
60
Yahzgard, Bonjour.

Vous n'avez pas expliqué où et comment se trouvent les données de tolérance.

Cordialement
Messages postés
2758
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
19 avril 2021
525
Bonjour,

Ca serait bien de nous dire ce que vous avez essayé avant qu'on vous donne une réponse "toute cuite" ;)

Un point de départ:
https://support.microsoft.com/fr-fr/office/utilisation-de-si-avec-les-fonctions-et-ou-et-non-d895f58c-b36c-419e-b1f2-5c193a236d97

Cordialement.
J'ai essayé une mise en condition au depart puis des systèmes avec des "ET" et des "SI" en me mêlant les pinceaux.