Problème affichage / Périphérique et carte graphique code 43 et 28

Signaler
Messages postés
2
Date d'inscription
dimanche 4 avril 2021
Statut
Membre
Dernière intervention
4 avril 2021
-
Messages postés
847
Date d'inscription
lundi 22 février 2021
Statut
Membre
Dernière intervention
8 avril 2021
-
Bonjour,

Je viens de reçevoir mon nouveau pc gaming tout neuf voici la configuration :

- Intel Core i5-10400F (2.9 GHz)
- ASUS TUF GAMING B460-PRO (WI-FI)
- DDR4 HyperX Fury - 16 Go (2 x 8 Go) 2666 MHz
- Asus GeForce RTX 3060 TUF O12G GAMING
- SSD Fox Spirit PM18 480 Go
- Fox Spirit US-650G - 650W

Avant de démarrer pour la première fois l'ordinateur, j'ai regarder l'ensemble des composants et tout semblait bien fixer/connecter.

Premier problème : Lors du démarrage j'ai remarquer des lignes vertes et points rouges sur l'écran. (Ci-joint la photo, même le chat a remarqué que ce n'était pas normal).
Après l'installation de windows, le gestionnaire de périphérique m'annonce que la carte graphique présente un problème code 43 et deux autres périphériques controleur de bus et mémoire PCI code 28 (Screen ci-joint).
Les leds de ma carte mère sont bonnes en mode boot mais j'ai remarqué une led rouge sur le nvme ssd (je ne sais pas si c'est important ou non)

Niveau hardware j'ai essayé :
- De changer le cable et les ports d'entrée et de sortie HDMI entre mon écran et la carte graphique
- Essayer de brancher la carte graphique sur un autre écran, même problème
- Retirer et remettre la carte graphique sur les deux ports PCI différent
- Enlever les ram une par une pour tester dans chaque slot différent
- Verifier les cables d'alimentations PCI et les changer

Niveau software j'ai essayé :
- Réinstaller windows
- Remettre à 0 les pilotes via DDU et installer les pilotes compatibles
- Mise à jour du BIOS
- Désactiver et réactiver le périphérique de ma carte graphique

Cependant j'ai toujours le problème de la carte graphique et périphérique non reconnu avec l'affichage de mon écran points rouge et vert comme ci j'étais dans la matrix.

Avez vous des solutions à me proposer ? Un grand merci à vous

2 réponses

Messages postés
847
Date d'inscription
lundi 22 février 2021
Statut
Membre
Dernière intervention
8 avril 2021
89
Bonjour,

Tout d'abord as-tu installé les derniers drivers pour ta carte mere (sauf la carte graphique) ?

https://www.asus.com/ca-fr/Motherboards-Components/Motherboards/All-series/TUF-GAMING-B460-PRO-WI-FI/HelpDesk_Download/

Et ceux de ta carte graphique ?
https://www.nvidia.fr/Download/index.aspx?lang=fr

Ensuite, comme tu n'as pas de GPU sur ton processeur, il faudrait tester ta carte graphique dans un autre PC.
Messages postés
2
Date d'inscription
dimanche 4 avril 2021
Statut
Membre
Dernière intervention
4 avril 2021

Merci de ta réponse.

J'ai désinstaller les drivers et j'ai réinstallé tous les derniers drivers.
Pareil pour la carte graphique, j'ai aussi essayer les drivers plus anciens.
Sans résultat la carte graphique toujours en code 43 et les deux périphérique en erreur 28.

Et malheuresement non je n'ai pas de second PC pour tester le gpu. Ca aurait pu prouver que le gpu est en cause ou non
Messages postés
847
Date d'inscription
lundi 22 février 2021
Statut
Membre
Dernière intervention
8 avril 2021
89
Ce qui est étrange c'est que l'erreur 28 subsiste alors que tu as installé les drivers du chipset. Normalement ces erreurs devraient disparaitre.

Ensuite l'erreur 43 sur la carte graphique combiné à l'affichage défectueux alors même que Windows n'est pas lancé semble indiquer un problème matériel sur la carte graphique.

Je pense qu'il faudrait tester ça chez un réparateur informatique.