Connexion de Pixel 3a à PC impossible [Résolu]

Signaler
-
Messages postés
15010
Date d'inscription
lundi 11 juillet 2005
Statut
Modérateur
Dernière intervention
8 avril 2021
-
Bonjour,
Me voici une fois de plus avec un souci que je n'avais pas du temps de mon bon vieux Wiko Lenny. C'est quand même dingue vu la différence de prix entre les 2 matériels.
Alors cette fois il s'agit du transfert de mes photos et vidéos sur mon PC. J'aime bien le faire par câble USB, mais là, que je le fasse par câble, par Wifi ou par Bluetooth, rien ne fonctionne. Quand je branche par exemple mon câble USB, mon téléphone devrait apparaître comme périphérique dans l'explorateur de fichier, or il n'y est pas. J4ai bien une fenêtre qui me dit qu'on cherche le périphérique supposément branché, mais qu'on ne le trouve pas.
Je précise que mon Pixel est bien appairé, j'ai vérifié, et que le câble USB est bon, là aussi j'ai vérifié en le branchant à un autre appareil.
Je suis sous Windows 10, bien mis à jour (automatiquement)

J'ai essayé de procéder par WiFi, mais Photo de Windows ne permet pas cette option de transfert (même en suivant l'astuce d'aller dans ses paramètres puis dans Aperçu et cliquer sur l'option "aider Microsoft à tester l'option WiFi", ou quelque chose comme ça).
La seule solution que j'aie trouvé est de m'envoyer mes photos par mail, mais ça ne marche que pour les petits poids, les vidéos ne passent pas.

Je pourrais peut-être télécharger une appli de transfert de photos, mais ça me gonfle, car je n'ai jamais eu besoin d'appli spécifique, un câble USB et c'était bon. En règle générale,, moins je télécharge d'applis, mieux je me porte. Et puis rien ne dit que le problème ne serait toujours pas là...
Avez-vous une idée de ce qui se passe ?
Sur les forums ici et là, je n'ai vu qu'une personne avec ce problème, on lui disait de "déboguer" mais ça semble une manip risquée (en tout cas pour moi), et de toute façon la personne répondait que ça n'avait rien changé (je vous le dis pour info).

Merci beaucoup pour votre aide, encore une fois bienvenue.
Et joyeuses Pâques au passage.
Whoviana.

Configuration: Windows / Firefox 87.0

6 réponses

Messages postés
15010
Date d'inscription
lundi 11 juillet 2005
Statut
Modérateur
Dernière intervention
8 avril 2021
3 259
Bonjour,

un câble USB et c'était bon.
Oui, encore faut-il vérifier de petites choses également. Lorsque le Pixel est connecté en USB, il devrait avoir une notification indiquant le type de connexion: recharge seule, transfert de fichiers, etc. Il faut activer le transfert de fichiers
Bonjour BunotCS et merci pour ce retour rapide.
Oui là je fais comme avec mon vieux wiko : je "déverouille" mon téléphone, je balaye l'écran, là j'ai une fenêtre comme quoi je suis connectée USB et est-ce que je veux transférer des fichiers, transférer des photos, recharger mon téléphone, etc (je crois que j'ai 5 choix d'actions).
Sur mon wiko je faisais transfert de photos (je crois) et dès que j'avais fait ce choix, une fenêtre s'affichait sur mon écran de PC comme quoi il recherchait les photos. Puis il les trouvait (elles s'affichaient) et je n'avais plus qu'à faire "transférer" (tout ou sélection à cocher, selon ce que je voulais).
Ici quand je fais mon choix d'action (sur mon Pixel) j'ai bien la fenêtre qui s'affiche sur mon PC mais elle me dit qu'l ne trouve rien (il y a une croix rouge dans le coin haut et gauche de la fenêtre) qu'il y a un problème et que je dois réessayer.
J'ai fait le choix "transfert de fichiers" aussi bien que "transfert de photos", mais c'est pareil.
Messages postés
15010
Date d'inscription
lundi 11 juillet 2005
Statut
Modérateur
Dernière intervention
8 avril 2021
3 259
Est-ce les drivers USB ont été installés sur le PC ?
https://gsmusbdriver.com/google-pixel-3a

@+ 
Buno, Modérateur 
L'urgent est fait, l'impossible est en cours. Pour les miracles, prévoir un délai... 
The urgent is done, the impossible is underway. For miracles, provide for a delay...
Euh ? Ah bon j'ai besoin de ça ??? Pour le wiko je n'avais eu aucune manip ou installation supplémentaire à faire, c'est bizarre.
J'ai regardé (mais très rapidement cela dit) le lien que tu me donnes, ça semble parler du Pixel Ra XL, or moi c'est le pixel 3a basique. Mais je n'ai fait que survoler, je vais y retourner voir.
Ce que je ne comprends pas, c'est pourquoi je dois installer un truc supplémentaire alors que quand je relie mon pixel 3a à un autre PC (hors de chez moi) la connexion se fait bien, le téléphone est reconnu (c'est d'ailleurs ce que je vais finir par faire : sortir mes photos sur clef USB chez des amis. Mais ce n'est pas le plus pratique !).
Mais j'aime bien comprendre les choses, c'est pourquoi, si tu veux bien m'expliquer pourquoi avec ce téléphone je dois installer ce driver, je suis preneuse.
En tout cas, un grand merci de te pencher sur mon cas !
en ajout à ma question précédente, sur le pourquoi de cette manipulation qui n'avait pas été nécessaire avec mon wiko, je voudrais aussi savoir, si quelqu'un passe par là, pourquoi ma connexion ne marche pas non plus en w ifi ni blue tooth (je sépare les mots pour éviter affichage spécifique) : là ce n'est pas une question de câble USB, donc je ne comprends pas...
Merci
NB : je renonce à faire la manip décrite sur le lien donné plus haut, parce que c'est l'usine à gaz, j'ai peur de mal faire.
Bon j'ai trouvé un truc tout simple et tout bête !
Au passage, question : ne faudrait-il pas créer un forum pour les téléphones Goog Pixel ? Parce qu'en l'occurrence, j'ai posé ma question sur un forum générique Android et ça explique peut-être le manque de passage ?... Je ne sais jamais où poser mes questions quand je viens sur CCM pour un souci de téléphone

Alors, comme il n'y a pas foule sur ce forum, je suis retournée chercher ailleurs, et là, sur un autre site (PC astuces pour en pas le nommer) je suis tombée sur quelqu'un qui avait un souci proche, bien qu'un peu différent, mais dont la solution me convient tout à fait. Alors je la donne des fois que quelqu'un soit dans le même état d'énervement que moi à force de chercher sans trouver, ou de galérer avec Assistant téléphone lien Windows (sur le tel) , ou une application Votre téléphone (sur le PC) où l'option "notifications" est inexistante et donc ne permet pas de finaliser la connexion (sans parler du compte Microsoft que j'ai dû créer, mais qui n'est toujours pas reconnu des heures après).
Alors, voilà :
cette personne faisait mention d'un petit adaptateur minuscule qui est livré avec le Pixel (avec un embout qui se met dans le tel, et l'autre embout qui permet d'enficher un truc USB), et disait que pour sa part, elle y enfichait donc une clef USB, et là les photos et videos (ou tout ce qu'on veut du contenu du tel) se copiait sans problème.
J'ai en effet cet adaptateur. J'y ai branché une clef USB, et là... PARFAIT, ça fonctionne. Pas besoin de l'usine à gaz USB driver
Merci malgré tout à la personne qui avait commencé à essayer de me dépanner, c'était gentil.
Messages postés
15010
Date d'inscription
lundi 11 juillet 2005
Statut
Modérateur
Dernière intervention
8 avril 2021
3 259
Merci d'être revenue donner la réponse à votre problème.