Flash bios loupé

Signaler
Messages postés
3
Date d'inscription
mardi 9 mars 2021
Statut
Membre
Dernière intervention
1 avril 2021
-
Messages postés
32303
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
14 avril 2021
-
Bonjour, j'espère encore une fois que quelqu'un me réponde sur ce forum. J'ai essayé de mettre à jour mon bios sur une z390 gaming edge ac de chez msi sauf que maintenant l'ordinateur ne s'allume plus, il n'y a RIEN qui se passe quand je tente de le démarrer. Pourtant j'ai téléchargé la maj sur le site officiel msi, mis la maj sur une clé formaté et suivie à la lettre les procédures de msi. Maintenant je n'ai plus de garenti nul part, je nai pas les moyens de me racheter une carte mère qui serait compatible avec mes composants alors je compte sur quelqu'un pour m'aiguiller......

1 réponse

Messages postés
32303
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
14 avril 2021
13 134
Bonjour,
vu tes explications je pense que tu n'as plus accès au bios, ta carte mère n'est pas équipée d'un port USB avec bouton flash bios, il est donc impossible de rattraper une erreur de flashage du bios.

Tu peux éventuellement essayer de réinitialiser le BIOS via son cavalier mais je n'y crois pas trop, c'est expliqué page 34 du mode d'emploi de ta carte mère.

Si ça n'a pas d'effet ta carte est HS et tu n'as malheureusement aucune roue de secours, la prochaine fois que tu achètes une carte mère vérifie qu'il y a un bouton "flash bios" il permet de flasher le bios quand on y a plus accès voir l'exemple ci-dessous:



bazfile
Modérateur/Contributeur sécurité.
un bonjour, une réponse, un merci font toujours plaisir.